Thread Rating:
  • 3 Vote(s) - 2.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
£70 450 mile
#1
Yup, so tanked the berlingo from basically 40 mile to empty, clicked at £68.28 so rounded it to £70, done a trip from Airdrie to Dundee, back down to Glasgow airport, continued my shift, I'd say about 75% motor way over the full tank & it returned 450 miles, approx 40 mpg & approx 15p a mile.

For a 1.6hdi I'm very disappointed!

Only just serviced 2k miles ago, tyre pressures are 2.4bar on front & 2.6bar on rear.


G
[Image: 158036.png]

[Image: 158035.png]
Reply
#2
Yes, that is a tad low. Mine is averaging 48.7 currently and that is for 80% town driving + 20% country lanes.
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
Reply
#3
Did the same on my 2.0 last week and worked out at just under 33 mpg.

Was always getting top 30s up until a few months ago. Been in garage and all is well with no faults showing.
Reply
#4
My 2.0 216k on the clock gives me 500-550 for £70 of fuel. If I'm towing/spending a lot of time on forest roads it's between 450 and 500.
Reply
#5
Does seem a bit low. I have noticed that with the colder weather, mpg has gone down, motorway jaunts 53mpg using cruise set at 70.
it has been said that the colder it gets = less mpg and I believe it has been a bit cold up where you are!
Reply
#6
I'm gonna run a forte or millers fuel treatment thru it & see if it makes a differance, bought this car as my last octy taxi was a dsg & wasn't doing great mpg, this is worse, slower but yet worse on fuel! Bucket is the only word I have to describe it


G
[Image: 158036.png]

[Image: 158035.png]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Running on chip oil
Last Post:cancunia
Today 09:51 AM
» Replies: 4
» Views: 57
2004 Berlino Aerial
Last Post:malgpz900
Today 09:37 AM
» Replies: 3
» Views: 55
2005 2.0 HDI Siemens pump...
Last Post:cancunia
Today 09:05 AM
» Replies: 1
» Views: 53
1.6 hdi 90bhp Turbo and i...
Last Post:peteh80
Today 06:58 AM
» Replies: 4
» Views: 229
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1106
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 320
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 284
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 423
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 89
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 631

Locations of visitors to this page