Thread Rating:
  • 4 Vote(s) - 2.75 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Dashlingo
#1
hi all looking for help pls !!!!!!
mk1 1.9d 2002 dash problems.

was told when bought the van. dash stoped working after the stereo plug has been cut robbed with stereo..wondering if this is possible?????????

at this point only done simply fuse checks and earths. not done bsi reset
also no communications with scanners.
have rewired aftermarket stereo using the original acc/batt supplies but rewired the speakers.

problems with / rev / odo / glow light / indicators tell tail but they still work / temp gauge but cooling fan works / no mileage displayed just all the zeros showing / dash lights up after 5 or so secs once ignition turned on / ignition still lite for good 30/40 secs after key out /

sweet little van used it for the last 6 mths and do enjoy the delay after keys out. allows your tunes to play on as you walk away lmfao:lol:

any thoughts on stereo plug been cut would much appreciateBig Grin
Reply
#2
Do a bsi reset, report back........
Somedays you're the pigeon, Somedays you're the statue.
Reply
#3
I"ll brave it 2morro scared to` since it has ran sweet lol chrs
Reply
#4
no joy`z with bsi reset worth a try but..

am wondering if anyone has had or cut their stereo plug off and wired new stereo the old way without any probz with dash.
and will i be wasting my time replacing or repairing bsi/cluster.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Bottom Ball joint
Last Post:jj9
Today 08:18 PM
» Replies: 5
» Views: 46
peugeot charger
Last Post:geoff
Today 06:35 PM
» Replies: 4
» Views: 113
cutting out HDi 1.6 diese...
Last Post:Col
Today 06:15 PM
» Replies: 18
» Views: 1425
Poor cold startup 1.9
Last Post:Top drive
Today 06:10 PM
» Replies: 34
» Views: 789
hello
Last Post:ron
Today 05:22 PM
» Replies: 1
» Views: 32
Lower Ball Joint
Last Post:brodfather11
Today 03:36 PM
» Replies: 1
» Views: 47
starting problem
Last Post:brodfather11
Today 03:32 PM
» Replies: 1
» Views: 37
Washers not working
Last Post:Redjoe100
Today 03:25 PM
» Replies: 6
» Views: 140
citroen berlingo alarm
Last Post:sks01773
Today 11:28 AM
» Replies: 0
» Views: 33
Reverse light switch prob...
Last Post:ffrenchie
Today 09:48 AM
» Replies: 6
» Views: 107

Locations of visitors to this page