Thread Rating:
  • 5 Vote(s) - 3.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
heater blower problems
#1
Hi,
Can anyone help the blower fan as stopped operating, I have tested fan motor runs fine when 12v applied to terminals or when wire attached from battery to negative terminal. I presumed fault must be in resistor pack or switches replaced both still does not work. Haynes wiring diagram is hopeless as is fuse listings does not fit my vehicle 2002 1.4 petrol Forte. Anyone got ideas what fault may be
Reply
#2
The best approach is to get your van plugged into a Lexia - is anyone near you kitted out with either the real deal or a clone? Unlike generic code readers this will enable you to see the precise description of faults in your climate control system.

That said, a frequent source of poor fan behaviour is high resistance at the connector plugs - they are not assembled in a way ideal for carrying large currents over the car's life.
[+] 1 user says Thank You to addo for this post
Reply
#3
Thanks I have WD40 sprayed all connectors and tested for resistance and they appear OK, the problem I have got is that the Haynes Manual wiring diagrams have no resemblence to what's in the car so unsure if I've got them all. I will get it booked in local garage and try the Lexia idea.
Thanks.
Reply
#4
Hi, here you go. If this still doesn't look like yours P/mail me your Vin No. and I'll dig out the correct one.
Let us know how you get on. :thumbsup:

[Image: 1q4vi8.png]
2006 2.0hdi 600 with bench seat.  Cool
[+] 1 user says Thank You to Rustscrat for this post
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
DW8 engine tapping
Last Post:jj9
Today 01:14 AM
» Replies: 3
» Views: 91
Rear window heater repair
Last Post:Silverberlingo
Yesterday 11:38 PM
» Replies: 0
» Views: 19
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Yesterday 09:04 PM
» Replies: 3
» Views: 56
What website to pass time...
Last Post:Solent
Yesterday 08:32 PM
» Replies: 0
» Views: 30
Berlingo Parts
Last Post:Sb12
Yesterday 07:56 PM
» Replies: 0
» Views: 32
Rear hub nut torque setti...
Last Post:jj9
Yesterday 07:55 PM
» Replies: 15
» Views: 260
temperatue dial
Last Post:Kokain
Yesterday 05:28 PM
» Replies: 3
» Views: 76
Trip Computer on Type A M...
Last Post:cancunia
Yesterday 03:50 PM
» Replies: 0
» Views: 25
Loud beeping from radio u...
Last Post:nicko
Yesterday 03:49 PM
» Replies: 3
» Views: 113
Ligts won't go off!
Last Post:Berlingos12
Yesterday 02:50 PM
» Replies: 10
» Views: 470

Locations of visitors to this page