Thread Rating:
  • 3 Vote(s) - 3.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
water loss
#1
Hi i have a 2005 2000hdi i am loosing water at a crazy rate (5 lts a day) cant see any visible leaks ive changed the rad cap and themostat its not over heating. the water in the tank is a little murky but no sign of oilmix .
cheers HELP!!
Reply
#2
Must be a leak, cant believe you cant see it, the heater hoses at the back of the hdi are prone for rubbing through, maybe its leaking here out of site, if not perhaps the water pump.You need someone with a pressure tester, it would soon show the problem
Reply
#3
hi, had it pressure tested at my mechanic and a rad specialist neither could find a leak or loss of pressure. thats the crazy thing no loss of pressure and when the stop light and rad light come on, i open up the cap thiers pressure and then the level goes right down in the reserve well.
Reply
#4
Sounds like headgasket then, must be just burning the water Sad
Reply
#5
those are my fears!!!
Reply
#6
Be very careful where you park it at night in the cold weather!
If you are topping up with plain water you could end up with a cracked block.
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply
#7
(13-01-2013, 04:32 PM)jez Wrote:  those are my fears!!!

Before you get involved with the head gasket,try backflushing,refill with a cooling system cleaner(Forte is good if you can get it)
I have used Fernox central heating descaler but it buggers dodgy rads.
Try running for a while w/out t/stat to see if it solves the waterloss.
If it cures it,I would suggest blocked waterways.
Good luck & let us know how you get on.
Strawberry flavoured windows  Dodgy
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Lower Ball Joint
Last Post:brodfather11
Today 03:36 PM
» Replies: 1
» Views: 32
starting problem
Last Post:brodfather11
Today 03:32 PM
» Replies: 1
» Views: 26
Washers not working
Last Post:Redjoe100
Today 03:25 PM
» Replies: 6
» Views: 139
hello
Last Post:citdingo
Today 03:02 PM
» Replies: 0
» Views: 18
citroen berlingo alarm
Last Post:sks01773
Today 11:28 AM
» Replies: 0
» Views: 25
Reverse light switch prob...
Last Post:ffrenchie
Today 09:48 AM
» Replies: 6
» Views: 101
Poor cold startup 1.9
Last Post:cancunia
Today 09:03 AM
» Replies: 32
» Views: 756
peugeot charger
Last Post:3rensho
Today 06:46 AM
» Replies: 3
» Views: 102
Aftermarket radio stalk C...
Last Post:Matt Haigh
Yesterday 11:53 PM
» Replies: 7
» Views: 266
Carpet
Last Post:Shaunchippy95
Yesterday 09:50 PM
» Replies: 0
» Views: 53

Locations of visitors to this page