Thread Rating:
  • 4 Vote(s) - 3.25 Average
  • 1
  • 2
  • 3
  • 4
  • 5
any detectives out there ? I have a clue !
#1
Yes ive been having the same old wont start up in cold weather on my Berlingo, but have worked something out, (after doing the usual glow plugs, battery and anything else)

When you try to start it on ONLY cold mornings, you turn the ignition and dash lights up, wait for glow plug light to go out and try to start it, to no avail, BUT ive noticed that after 3 mins of cranking and nothing if you have left heater fan on or windscreen wipers on they suddenly start to blow/move, and it starts shortly afterwards ?

So is there a relay somewhere that needs to close to give power to heater/windscreen wiper/lights and maybe to glow plugs ? I tested power to glow plugs but not in cold weather and it was 12 volt.

thanks

anybody work out why no power to heater/lights/and windscreen wipers in cold weather and maybe no power to glow plugs ?
Reply
#2
Can you give us all a bit more info like model type and engine.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#3
Hi sorry its a 04 1.9D

thanks
Reply
#4
Have a search on here as you could have a cable operated cold start device and they seize up. Also what sort of mileage hase it done as a few have mentioned on here about valve clearances need doing at 120k + to cure starting problems.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#5
Hi its done 70k miles taking the starting problem out of the equation why when its cold do the wipers heaters lights not work untill you have turned the ignition for 3-5 mins ? then after they spring into life it will start ?
Reply
#6
It could be poor connections or bad earths, Have you had the battery disconnected lately you could try a BSI reset it is explained on here on quite a few threads.
Perhaps a few of the sparkies on here have a few ideas.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#7
(18-01-2013, 06:48 PM)dvddvddvd Wrote:  Yes ive been having the same old wont start up in cold weather on my Berlingo, but have worked something out, (after doing the usual glow plugs, battery and anything else)

When you try to start it on ONLY cold mornings, you turn the ignition and dash lights up, wait for glow plug light to go out and try to start it, to no avail, BUT ive noticed that after 3 mins of cranking and nothing if you have left heater fan on or windscreen wipers on they suddenly start to blow/move, and it starts shortly afterwards ?

So is there a relay somewhere that needs to close to give power to heater/windscreen wiper/lights and maybe to glow plugs ? I tested power to glow plugs but not in cold weather and it was 12 volt.

thanks

anybody work out why no power to heater/lights/and windscreen wipers in cold weather and maybe no power to glow plugs ?


Hi
Because you're getting 12 volts to the glow plugs it does not mean your glow plugs are working, you need to check for continuity.

There is a engine running relay mounted behind the battery box which I think cuts power to the heated rear window until the engine is running, makes sense when you think about it as the relay keeps all the battery power for turning the starter until the alternator starts working. The relay may be faulty but I would check that the glow plugs are heating first.
Reply
#8
but on a normal warm day i turn the ignition and the heater blows and wipers work ? before starting it. on a cold day nothing ? thanks
Reply
#9
How do i check for continuity ?
Reply
#10
Hi
Without taking them out you disconnect them and with a multimeter on resistance, one lead to the glow plug terminal and the other to a good earth on the engine. I think the reading should be something around 2-4 ohms approx. If high resistance then new ones required.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
DW8 engine tapping
Last Post:jj9
Today 01:14 AM
» Replies: 3
» Views: 92
Rear window heater repair
Last Post:Silverberlingo
Yesterday 11:38 PM
» Replies: 0
» Views: 29
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Yesterday 09:04 PM
» Replies: 3
» Views: 58
What website to pass time...
Last Post:Solent
Yesterday 08:32 PM
» Replies: 0
» Views: 32
Berlingo Parts
Last Post:Sb12
Yesterday 07:56 PM
» Replies: 0
» Views: 34
Rear hub nut torque setti...
Last Post:jj9
Yesterday 07:55 PM
» Replies: 15
» Views: 270
temperatue dial
Last Post:Kokain
Yesterday 05:28 PM
» Replies: 3
» Views: 84
Trip Computer on Type A M...
Last Post:cancunia
Yesterday 03:50 PM
» Replies: 0
» Views: 32
Loud beeping from radio u...
Last Post:nicko
Yesterday 03:49 PM
» Replies: 3
» Views: 116
Ligts won't go off!
Last Post:Berlingos12
Yesterday 02:50 PM
» Replies: 10
» Views: 474

Locations of visitors to this page