Thread Rating:
  • 11 Vote(s) - 3.09 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Testing front wiper motor ?
#1
I accidentally left the front wipers on when van was warming up, and the windscreen was covered in 3 inch of snow.

Now the front wipers do not work anymore and fuse 17 keeps blowing.

I have taken wiper motor off and there's a 4 pins connection 1 2 (3) 4 5,
There are 4 wires coming in, to test which pins do i connect up to bench power supply ? had meter on it and seems pins 1 3 and 4 are to earth ?
The fuse did not blow again with motor disconnected.

thanks
Reply
#2
This any use? Pin 1 is the main earth. 2 & 4 will be the slow & fast speed while 5 will be the park switch. As you are testing a powerful motor the windings will show very low resistance. Personally it sounds like the motor will have burnt out. Confusedillyme:
See if it smells like the wifes cooking !:lol: Confusedalut:

[Image: 34qrady.png]
2006 2.0hdi 600 with bench seat.  Cool
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Reverse light switch prob...
Last Post:willpisme
Today 08:09 PM
» Replies: 7
» Views: 138
increase in a ratchet-typ...
Last Post:saskak
Today 07:47 PM
» Replies: 5
» Views: 71
Rear hub nut torque setti...
Last Post:geoff
Today 07:31 PM
» Replies: 4
» Views: 75
Heyup
Last Post:polar
Today 07:18 PM
» Replies: 9
» Views: 365
New owner
Last Post:SheilaAnn
Today 04:33 PM
» Replies: 12
» Views: 569
Repair a manual winder wi...
Last Post:Col
Today 04:26 PM
» Replies: 3
» Views: 84
2-Button Key Upgrade
Last Post:Mojow Royle
Today 02:52 PM
» Replies: 1
» Views: 87
Poor cold startup 1.9
Last Post:Top drive
Today 02:46 PM
» Replies: 36
» Views: 878
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 179
hello
Last Post:Jed Clampit
Yesterday 11:16 PM
» Replies: 2
» Views: 60

Locations of visitors to this page