Thread Rating:
  • 11 Vote(s) - 4.27 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Crunchy Gearbox/Clutch
#1
My Berlingo Van has had a problem with the clutch/gearbox for the last 6 months. To begin with it wasnt that bad but has slowly got worse and I need to get it sorted out asap. If I put it into 1st gear really slowly from neutral, or if I put it into 2nd gear from neutral and then move it straight from 2nd gear to 1st it doesnt make a crunching noise, but it if I put it into 1st gear as you would with a motor that was running correctly it makes a terrible sound. Is this a clutch or gearbox problem or is it impossible to tell without looking at it, feedback appreciated.
Reply
#2
That sounds like clutch drag.Is it hydraulic or cable?It may also be oil on the clutch-hope not.
Strawberry flavoured windows  Dodgy
Reply
#3
Thanks for your reply. Not sure if its hydraulic or cable. Its a 2004 600d LX. Is it expensive to get a new clutch fitted and do you think the gearbox could be damaged if I have been driving it for a few months with the motor like this.
Reply
#4
It's the old adage,an ounce of prevention is worth a pound of cure.I suspect it is a cable/hydraulic fault,but it won't fix itself.
Strawberry flavoured windows  Dodgy
[+] 1 user says Thank You to ron for this post
Reply
#5
(03-02-2013, 08:48 PM)ron Wrote:  It's the old adage,an ounce of prevention is worth a pound of cure.I suspect it is a cable/hydraulic fault,but it won't fix itself.

So does it sound like I will need to get a new clutch fitted. When I got the van MOT last I spoke to my local garage about it and they said I wouldnt worry about it until the clutch goes. In hindsight completely rubbish advice if I have damaged the gearbox.
Reply
#6
It's hard to do a lot of damage if it's only crunching a little. Generally worth replacing a few things with the clutch - pivot shaft bushes, input shaft oil seal, rear main seal. Shop around for a Valeo, LUK or Motaquip clutch kit and buy genuine fork shaft bushes.

On the off-chance it's an MA series gearbox, check for slop in the front bearing.
[+] 1 user says Thank You to addo for this post
Reply
#7
How much off the floor is the clutch biting point?
Reply
#8
You'll notice it more going into reverse from cold as there is no synchro. Start the car then try to select reverse before you go anywhere else. It will grind or probably not go in at all like a block and if it does it is definitely ready but you could try to get more adjustment on the cable if it has one using cable grips but it is a bodge.
So where does this bit go then ?
Reply
#9
(04-02-2013, 09:09 AM)corkgsxr Wrote:  How much off the floor is the clutch biting point?

Its biting higher up than it should be and the clutch is stiff.

(04-02-2013, 09:58 AM)ffrenchie Wrote:  You'll notice it more going into reverse from cold as there is no synchro. Start the car then try to select reverse before you go anywhere else. It will grind or probably not go in at all like a block and if it does it is definitely ready but you could try to get more adjustment on the cable if it has one using cable grips but it is a bodge.

If I start it up as you said when its cold, its goes straight into reverse. the only problem is going into 1st gear.

I took it to the garage and one of the mechanics took it out for a test drive. He wasnt sure if it was the clutch or the gear box. He said it could be the 1st gear selector on the gear box. He also said they could fit a new clutch but if the problem is still there afterwards the new clutch would have to be removed again and the gearbox stripped down. I dont know alot about motors but I would have thought you would have been able to tell if it was the clutch once the clutch had been removed. Feedback appreciated.
Reply
#10
It does sound more like a gearbox fault from your description. If the clutch is not slipping and going to second then first lines up the synchro and stops the crunch I would keep doing that. Let it develop like the garage recommended.
So where does this bit go then ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Rear Wiper Motor
Last Post:madwelshman
Today 10:42 PM
» Replies: 3
» Views: 111
Heater control unit/resis...
Last Post:mreid63
Today 10:34 PM
» Replies: 5
» Views: 333
Loud beeping from radio u...
Last Post:Tonyash
Today 10:13 PM
» Replies: 0
» Views: 16
Facial light replacement
Last Post:Mike
Today 09:23 PM
» Replies: 11
» Views: 287
Reverse light switch prob...
Last Post:willpisme
Today 08:09 PM
» Replies: 7
» Views: 157
increase in a ratchet-typ...
Last Post:saskak
Today 07:47 PM
» Replies: 5
» Views: 87
Rear hub nut torque setti...
Last Post:geoff
Today 07:31 PM
» Replies: 4
» Views: 83
Heyup
Last Post:polar
Today 07:18 PM
» Replies: 9
» Views: 367
New owner
Last Post:SheilaAnn
Today 04:33 PM
» Replies: 12
» Views: 582
Repair a manual winder wi...
Last Post:Col
Today 04:26 PM
» Replies: 3
» Views: 85

Locations of visitors to this page