Thread Rating:
  • 5 Vote(s) - 2.6 Average
  • 1
  • 2
  • 3
  • 4
  • 5
non starter
#1
Hi all. Newbie here. I got a 1.4 lpg which has been standing since before christmas. It was totally fine then. But now it wont start. The fuel pump isnt priming and there is no voltage to the coil pack. could it be a relay? Thanks in advance
Reply
#2
Is it recognising the key (is there a credit-card-with-key-inside symbol remaining lit on the dash)?
Reply
#3
No thats not showing
Reply
#4
Next thing to suspect would be a fuse - check them all, then check the large black or brown double relay located in the engine compartment near the ECU box.
Reply
#5
Have checked the fuses. Could do with knowing which fuse did what. Will have a look for that relay when i get home from work.
Reply
#6
There isnt a relay by the ecu

Where else could this relay be. Could do with a wiring diagram. Its a y reg 1.4
Reply
#7
Oh man this is gettin on my nerves now. why not start all ov a sudden. Might just set it on fire lol
Reply
#8
(05-02-2013, 12:39 PM)coxxyukf Wrote:  Oh man this is gettin on my nerves now. why not start all ov a sudden. Might just set it on fire lol

Hey non starter
no setting on fire dude :eek:.. maybe you should hire a professional for that. Its getting serious and maybe that professional can help you fix that problem Wink just a suggestion
Reply
#9
(06-02-2013, 08:24 AM)Jessie23 Wrote:  Hey non starter
no setting on fire dude :eek:.. maybe you should hire a professional for that. Its getting serious and maybe that professional can help you fix that problem Wink just a suggestion

Well that attitude seems to undermine the purpose of these forums more than a little. We could all take our cars to 'professionals' every time we needed a job done.....and I think that the OP came to us to find out if we could help......it takes no brains to send him to the local garage. Rolleyes
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply
#10
Just need to find the relay and i should be good to go
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Poor cold starting. Whats...
Last Post:ron
Today 04:34 PM
» Replies: 4
» Views: 38
Fuel consumption
Last Post:ron
Today 04:30 PM
» Replies: 7
» Views: 118
Lexia clone that works wi...
Last Post:kennard
Today 04:22 PM
» Replies: 60
» Views: 1879
Repair a manual winder wi...
Last Post:cancunia
Today 03:31 PM
» Replies: 1
» Views: 24
lubricating door
Last Post:cancunia
Today 03:25 PM
» Replies: 4
» Views: 110
12v for lighter front
Last Post:cancunia
Today 03:22 PM
» Replies: 18
» Views: 367
1.6 16v petrol cambelt
Last Post:cancunia
Today 03:19 PM
» Replies: 15
» Views: 336
Rear light Cluster
Last Post:Peter Guy
Today 03:13 PM
» Replies: 4
» Views: 101
Door locking but unlocked
Last Post:ricc
Today 02:25 PM
» Replies: 4
» Views: 86
"Ultimate" type Diesel fu...
Last Post:ricc
Today 01:56 PM
» Replies: 18
» Views: 474

Locations of visitors to this page