Thread Rating:
  • 4 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Front Bulbs keep blowing
#1
Mk 3 2011
front sidelights and headlight bulbs keep blowing every three weeks or so, I run with headlights on so expect early failure but three weeks is a bit much.
Anyone else suffer this problem?
Reply
#2
Have you checked your charging voltage, and voltage at the headlamps themselves?
Reply
#3
There had been a thread on berlingo.org about the same problem. Solution was to turn on lights only after starting engine. Was down to a voltage spike.
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
Reply
#4
I may have this problem, but only with the sidelight. I turn them on when the engine is running but have noticed the indicator on that side (only) flashes once sometimes, not everytime, as I turn them on. The bulb hasnt blown for a while so I have decided that it is just a quirk. Anyone else noticed this? Confusedillyme: On your cars not mine!
Reply
#5
(10-02-2013, 06:15 AM)3rensho Wrote:  There had been a thread on berlingo.org about the same problem. Solution was to turn on lights only after starting engine. Was down to a voltage spike.
As I have mentioned previously... Probably explains why my bulbs ( headlight, sidelight and numberplate ) fail so often- start / stop technology.
Former 2011 Mk3 XTR owner Confusedalut:
Reply
#6
(10-02-2013, 10:03 AM)mrbritse Wrote:  I may have this problem, but only with the sidelight. I turn them on when the engine is running but have noticed the indicator on that side (only) flashes once sometimes, not everytime, as I turn them on. The bulb hasnt blown for a while so I have decided that it is just a quirk. Anyone else noticed this? Confusedillyme: On your cars not mine!

Have you got a towbar fitted ? My car doesn't do it but a friend's Land Rover had the same symptoms and it was water getting in the towing electric socket and messing the earth up. Check the indicator when the brake is pressed as well, when the indicator and brake were used together it flashed all the lights dimly.
So where does this bit go then ?
Reply
#7
[/quote]

Have you got a towbar fitted ? My car doesn't do it but a friend's Land Rover had the same symptoms and it was water getting in the towing electric socket and messing the earth up. Check the indicator when the brake is pressed as well, when the indicator and brake were used together it flashed all the lights dimly.
[/quote]

No, no towbar. I will give the other a try tho. I thought bad earth too. I checked the connections and they seemed ok. However, an icy gale blowing so due to my fair weather nature it will have to wait!Smile
Reply
#8
Thanks Chaps, I always leave the lights on and never switch off at the end of the day,I will make sure I remember to turn them off at the end of the day.
will report back in a week or so !

Have to admit that I have not checked voltages .... yet !

(10-02-2013, 10:24 PM)chrisl Wrote:  Thanks Chaps, I always leave the lights on and never switch off at the end of the day,I will make sure I remember to turn them off at the end of the day.
will report back in a week or so !

Have to admit that I have not checked voltages .... yet !

No towbar fitted either !
Reply
#9
This is good advice for those of us who get through quantities of Nightbreakers and Ring Ultimas.
Its conveniant for me to leave them switched on as I rarely drive in full daylight- didnt occour to me with the voltage spike although its perfectly logical.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Washers not working
Last Post:Redjoe100
Today 07:34 AM
» Replies: 7
» Views: 192
increase in a ratchet-typ...
Last Post:saskak
Today 12:36 AM
» Replies: 7
» Views: 121
DW8 engine tapping
Last Post:Hector Scorn
Today 12:30 AM
» Replies: 0
» Views: 16
Rear Wiper Motor
Last Post:madwelshman
Yesterday 10:42 PM
» Replies: 3
» Views: 116
Heater control unit/resis...
Last Post:mreid63
Yesterday 10:34 PM
» Replies: 5
» Views: 340
Loud beeping from radio u...
Last Post:Tonyash
Yesterday 10:13 PM
» Replies: 0
» Views: 26
Facial light replacement
Last Post:Mike
Yesterday 09:23 PM
» Replies: 11
» Views: 292
Reverse light switch prob...
Last Post:willpisme
Yesterday 08:09 PM
» Replies: 7
» Views: 162
Rear hub nut torque setti...
Last Post:geoff
Yesterday 07:31 PM
» Replies: 4
» Views: 97
Heyup
Last Post:polar
Yesterday 07:18 PM
» Replies: 9
» Views: 374

Locations of visitors to this page