Thread Rating:
  • 5 Vote(s) - 2.6 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Filters & Oil] Please help! thick black oil build up...
Hi Guys. Iv just bought a 57 plate 1.6hdi berlingo van and its very nice and works well!

That being said, I was checking the oil today and noticed that most of the pipes and bonnet near to the timing belt had a thick black oil build up, some oviously quite new. The only thing I can see that's not right is the dipstick tube/housing comes loose when you pull the dipstick. Effectively coming with it. Could this being loose cause the oil spray around the pipes? I'm not engine savvy so I'm not sure. I odont want to take it to a garage and be ripped off if its a simple fix!

Thanks in advance! Ian
If you run the engine with the bonnet open you should be able to see the leak but it's
not likely to be a simple repair if it's more than a poorly fitting filler cap.
Here are a couple of Independent repairers in your area:
I think the first one should be OK as they're Citroen enthusiasts as well!
Oh! By the way....Welcome to our place!!
I just thought! You need to check your oil urgently and only use the correct stuff!
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Thanks for the reply and the welcome! I checked the oil and its full, still max. Just noticed the timing belt has no cover, I'll get that sorted tomorrow as I know its urgent. That's started to get me thinking if something happened with the timing belt before I got it, would that cause oil to be about? I think the best bet is to get it checked out by a pro.

Thanks again
Why not try wiping over the affected areas to get them clean so that you can see where the oil is coming from.
External leaks are usually not that serious so an amateur can often solve it and save the ££££
Give it a go you have nothing to lose and plenty to gain.

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
M49 1.9 diesel misfire a...
Last Post:jj9
Today 10:51 AM
» Replies: 5
» Views: 134
replacing diesel fuel pip...
Last Post:Col
Today 10:30 AM
» Replies: 36
» Views: 2045
Bump and Run - Am I right...
Last Post:Opensauce
Today 10:26 AM
» Replies: 14
» Views: 213
Dead BSI unit?
Last Post:ghost123uk
Today 09:03 AM
» Replies: 5
» Views: 133
Injectors and B9 series.....
Last Post:Opensauce
Today 06:55 AM
» Replies: 1
» Views: 56
2004 2.0HDi Cruise Contro...
Last Post:brajomobil
Today 06:29 AM
» Replies: 1
» Views: 59
Radio not working and ele...
Last Post:pscotty
Today 04:02 AM
» Replies: 0
» Views: 27
splayed rear wheels
Last Post:jj9
Yesterday 10:36 PM
» Replies: 7
» Views: 112
Dandav1985's Mk3 Berlingo
Last Post:Jed Clampit
Yesterday 10:16 PM
» Replies: 8
» Views: 253
Still on the elusive 4x10...
Last Post:doofer
Yesterday 08:47 PM
» Replies: 3
» Views: 141

Locations of visitors to this page