Thread Rating:
  • 5 Vote(s) - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] berlingo starting dead
#1
Hi i am John and i have a Berlingo van year 1999 with a 1.9 litre WJZ engine the van with well for 4 years then yesterday it would not start
i have check over engine heaters, fuel to pump and all the things you would say standard faults. on cranking over no fuel to injectors os i guess its a immobiliser fault, my van has a transponder key no button on key i have only i key and no code number.

So can i test my key to check if working also can i wire in new live to injector stop switch, the injector pump is not controlled by a ecu on this model only the engine stop and advance correction solenoid also where can i can a wiring sheet forthis van.. help
Reply
#2
Are you sure the cambelt is OK? That's the first item to check.
[+] 1 user says Thank You to addo for this post
Reply
#3
Video 
(06-03-2013, 12:17 PM)addo Wrote:  Are you sure the cambelt is OK? That's the first item to check.

Hi thanks for input i changed timing belt two years ago but will check
again the engine turned over sounded right. john

Hi addo,
I have rechecked cam belt and all looks ok i have four compressions on turnover of engine i could remove covers hmm
Reply
#4
(06-03-2013, 11:31 AM)johnny Wrote:  Hi i am John and i have a Berlingo van year 1999 with a 1.9 litre WJZ engine the van with well for 4 years then yesterday it would not start
i have check over engine heaters, fuel to pump and all the things you would say standard faults. on cranking over no fuel to injectors os i guess its a immobiliser fault, my van has a transponder key no button on key i have only i key and no code number.

So can i test my key to check if working also can i wire in new live to injector stop switch, the injector pump is not controlled by a ecu on this model only the engine stop and advance correction solenoid also where can i can a wiring sheet forthis van.. help

Checked the glow plugs already?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Haynes manuals - which on...
Last Post:jj9
Today 10:08 AM
» Replies: 1
» Views: 14
Fuel flap
Last Post:3rensho
Today 10:01 AM
» Replies: 1
» Views: 13
2.0 HDi fuel issues as pe...
Last Post:G.mk3
Today 10:01 AM
» Replies: 9
» Views: 157
Poor cold starting. Whats...
Last Post:geoff
Today 09:18 AM
» Replies: 10
» Views: 158
lubricating door
Last Post:ghost123uk
Today 09:13 AM
» Replies: 7
» Views: 157
Heyup
Last Post:Mojow Royle
Today 09:06 AM
» Replies: 5
» Views: 247
2012 enterprise berlingo ...
Last Post:Top drive
Today 06:57 AM
» Replies: 10
» Views: 266
Rear light Cluster
Last Post:Jed Clampit
Yesterday 09:52 PM
» Replies: 6
» Views: 142
1.6 16v petrol cambelt
Last Post:sks01773
Yesterday 07:27 PM
» Replies: 16
» Views: 388
Roof noise
Last Post:Opensauce
Yesterday 06:39 PM
» Replies: 5
» Views: 142

Locations of visitors to this page