Thread Rating:
  • 5 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gearbox Mounting
#1
Hi im new to this forum, have just fiyyed a new clutch to my 1.9 van but having problems with the gearbox mounting.No matter how i try i cant get it to go back on seems not to want to compress the rubber so as can put nut back on.Canb anyone tell me the correct re fitting sequence as i thought i had done it right.Even jacking the gerarbox right up doesnt seem to work thanks Dez.
Reply
#2
Hi, have you got the stud fitted in the correct location (they can bolt on to the gearbox in two positions)?

Next, the mount is correctly bolted to the "cradle" on the chassis rail?

Other thing to try, is remove the rubber mount first, and jack up the end of your gearbox so the stud pokes through - then slip the mount over the stud, fit nut/washer loosely to top and start its small bolts that hold it in the cradle.
Reply
#3
(07-03-2013, 12:19 PM)addo Wrote:  Hi, have you got the stud fitted in the correct location (they can bolt on to the gearbox in two positions)?

Next, the mount is correctly bolted to the "cradle" on the chassis rail?

Other thing to try, is remove the rubber mount first, and jack up the end of your gearbox so the stud pokes through - then slip the mount over the stud, fit nut/washer loosely to top and start its small bolts that hold it in the cradle.

Hi thanks for the reply just checcked the metal collet in the mounting itself and some clever !*&$ had turned it around and put it back in.Put it back the correct way as it is larger the one end than the other to accomodate the stud :eek: thanks for the help Dez.
[+] 1 user says Thank You to Dezhd for this post
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Repair a manual winder wi...
Last Post:AbneyTeal
Today 12:25 PM
» Replies: 0
» Views: 2
Fuel consumption
Last Post:Wyvern
Today 11:18 AM
» Replies: 6
» Views: 94
12v for lighter front
Last Post:nicko
Today 11:09 AM
» Replies: 16
» Views: 340
1.6 16v petrol cambelt
Last Post:sks01773
Today 10:56 AM
» Replies: 14
» Views: 324
lubricating door
Last Post:sks01773
Today 10:52 AM
» Replies: 3
» Views: 97
how many miles on yours ?
Last Post:Wyvern
Today 10:27 AM
» Replies: 18
» Views: 814
Roof noise
Last Post:Opensauce
Today 09:59 AM
» Replies: 2
» Views: 70
Rear light Cluster
Last Post:Opensauce
Today 09:50 AM
» Replies: 3
» Views: 93
Saying Hello
Last Post:ghost123uk
Today 09:07 AM
» Replies: 2
» Views: 48
Lexia clone that works wi...
Last Post:brajomobil
Today 08:02 AM
» Replies: 59
» Views: 1863

Locations of visitors to this page