Thread Rating:
  • 7 Vote(s) - 3.14 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] Smoke, Jumpy Startup
#1
Hello, first post on the forum,

I have a T reg 1999 Berlingo 1.9 (no turbo) *edit* 147K and have had a niggling problem for the past 18 months that I can't seem to track down. She has just failed her MOT for the wiper linkage and Brake Load Sensing valve and I thought I would whilst sorting these see if I can fix the poor start up.

I have replaced the glow plugs and replaced the fuel filter, and the van is well maintained in terms of quality oil and filters etc and am not able to track down this fault online or by my own diagnostics. The symptons I have are:

1. Van very jumpy on start up - sometimes cuts out and stays jumpy for the first half/mile of journey

2. Smoke with a light blue tinge in when revving at start up bellows out - However it seems to be white if left kangarooing on idle.

3. One of the glow plugs (maybe two) were covered in oil when I replaced them

4. I think the head cover gasket is a bit iffy as there is oil around the seals

5. It does not drink oil at all - never needs topping up

6. Once warm runs like an absolute train, and starts with no issues whatsoever.

7. The symptoms dont really fluctuate between winter and summer

Does anyone have any suggestions on what might be the cause of this as I have read around and new glow plugs seemed to be the answer but alas on such luck.

Thanks for any advice, all set to replace the spring on the Brake Load Sensing Valve tomorrow, likely to be a job that requires some patience!

Steve
Reply
#2
There are posts on here about the 1.9 engine that when you get higher mileage the valve clearances need checking and adjusting as it causes cold start problems. Have a search cant remember the posts but some of the other members may be able to help.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
[+] 1 user says Thank You to Tomcat3 for this post
Reply
#3
had a simmilar problem was down to a faulty sensor on top of the gear box reads the flywheel tho did throw engine warning light caused lumpy running and smoke
[+] 1 user says Thank You to martybelfasthdi for this post
Reply
#4
Have a look at this thread dude....Smile

http://www.berlingoforum.co.uk/showthread.php?tid=2259
Adam..2003..1.9D..LX..Silver Crew Cab Van.....
If at first you don't succeed, destroy all evidence that you tried.
[+] 1 user says Thank You to adam3rdcanvey for this post
Reply
#5
Thanks guys, I will go through these new avenues and see how I get on - Changed the spring on the Load Sensing Valve yesterday - that was a pig of a job without ramps!

Appreciate the help
Reply
#6
Let us know how you got on with the load sensor spring, its one of the 'to do's..' in my list, any hints, tips would be appreciated....

Why is it always raining when I get the tools out.... ??!!

Martin.
Reply
#7
(09-03-2013, 04:30 PM)Driver33 Wrote:  Let us know how you got on with the load sensor spring, its one of the 'to do's..' in my list, any hints, tips would be appreciated....

Why is it always raining when I get the tools out.... ??!!

Martin.

I got soaked through doing it yesterday and it hasn't rained today, sods law...

In terms of the LSV spring, I ordered one from Ebay as there is a company who makes them, PM me if you need the details but it's easy enough to find for about 20 quid. I don't think Citroen or any parts dealers sell them as stock, only as part of a brand new LSV unit.

Mine had snapped where it hooks onto the chasis and failed an MOT on the linkage missing and seized. My experience of changing it is:

1. Patience is required, its very tricky but do-able

2. Remove the spare tire from under the van and jack up the drivers rear side and remove the wheel to start with - this will help you see how it all connects and will make removing the old spring easier.

2. To remove the old spring, I have read about cutting it off where it passes through the lever arm on the LSV unit. Personally I sprayed it with WD40 and whilst holding the spring at the broken end (to stop it spinning), I managed to undo the retaining cone using the hex screw without too much trouble (although very tight and fiddly)

3. Fitting the new spring - The car should be on the ground with no load in it when doing this so you need to put the rear wheel back on and have either a slim build, some ramps, or a pit - I'm of slim build fortunately.

4. The spring I fitted is different to the stock one, and tightens up using a dome nut and a retaining nut. The company who sells them emails you the instructions for correct fitting calibration etc when you get a spring - I dont want to post that up here as I dont know the rules on that kind of thing.

I am sure this information is about as useful as [insert line here] but hopefully it may help in some way!

Cheers,

Steve
[+] 1 user says Thank You to stiggy for this post
Reply
#8
....Looks to me like it might be worthwhile in the 'Howto' section. Thanks, Steve.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
12v for lighter front
Last Post:ghost123uk
Today 02:59 PM
» Replies: 6
» Views: 135
Insurance!
Last Post:Col
Today 02:57 PM
» Replies: 9
» Views: 873
"Ultimate" type Diesel fu...
Last Post:ghost123uk
Today 02:48 PM
» Replies: 17
» Views: 400
2025 Diesel Ban
Last Post:rnamman
Today 01:58 PM
» Replies: 9
» Views: 135
2012 enterprise berlingo ...
Last Post:Solent
Today 01:47 PM
» Replies: 8
» Views: 169
Alloys
Last Post:Rich Walker
Today 01:36 PM
» Replies: 3
» Views: 116
1.6 16v petrol cambelt
Last Post:sks01773
Today 09:28 AM
» Replies: 4
» Views: 72
citroen berlingo desire 1...
Last Post:Trevor
Today 09:18 AM
» Replies: 3
» Views: 79
Berlingo won't start 2009...
Last Post:brodfather11
Today 06:20 AM
» Replies: 8
» Views: 212
B9 DPF Tank Top-Up
Last Post:Lighty
Yesterday 10:06 PM
» Replies: 5
» Views: 130

Locations of visitors to this page