Thread Rating:
  • 4 Vote(s) - 4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
top belt tensioner
Hi, just looking for advice on removing the top belt tensioner on my van, its a DW8 engine and something is making a load of noise in that area, thought it was pas pump bearing but changed it and its still there! could be alternator maybe or tensioner, not sure really!
Have you tried spinning the pulley with the belt off.If it's worn you should be able to hear a rasping noise.You can try winding a cord around & pulling it like a mower starter.
Strawberry flavoured windows  Dodgy
Not tried that yet, but i will! is it common for them to get noisy?
They do on older vehicles if the lubricant degrades.
Strawberry flavoured windows  Dodgy
Had a similar noise on my 2011 Berlingo and it was the fan belt tensioner-replaced under warranty.
Former 2011 Mk3 XTR owner Confusedalut:
(10-03-2013, 09:51 PM)taxi Wrote:  Had a similar noise on my 2011 Berlingo and it was the fan belt tensioner-replaced under warranty.
Have you checked the crank pulley they are a sandwhich construction and the bonded rubber insert breaks up = bad noises around the bottom of the engine bay, +alternator light on when turning (IE loading the pump) so I thought PAS pump when I looked closer the bottom pulley was just rattling about due to the rubber breaking up. Beware that if it is that there is a piece of metal that sometimes gets thrown out and can go into the timing belt and cause it to jump with terrible results (mine came out and ended up on the pas pump 2 weeks before the noise happened)

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Help Surging/loosing powe...
Last Post:michaelg
Today 01:55 AM
» Replies: 5
» Views: 34
Roof bars for VTR?
Last Post:jimss
Today 12:39 AM
» Replies: 7
» Views: 155
Lack of power Then surge ...
Last Post:michaelg
Yesterday 10:34 PM
» Replies: 6
» Views: 205
something new
Last Post:Matt Haigh
Yesterday 10:26 PM
» Replies: 1
» Views: 46
Last Post:ntm1275
Yesterday 09:51 PM
» Replies: 2
» Views: 70
Last Post:ron
Yesterday 07:46 PM
» Replies: 6
» Views: 149
Poor fuel economy.. again...
Last Post:Jane Rushby
Yesterday 06:50 PM
» Replies: 13
» Views: 1418
Where Did you find
Last Post:Jane Rushby
Yesterday 06:26 PM
» Replies: 93
» Views: 165502
Radio needs VIN programme
Last Post:Tomcat3
Yesterday 06:09 PM
» Replies: 3
» Views: 137
Speedo/milometer fault
Last Post:Gixxerguyk8
Yesterday 04:51 PM
» Replies: 10
» Views: 908

Locations of visitors to this page