Thread Rating:
  • 5 Vote(s) - 3.4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rear light connections
#1
Got a high level brake light out of a partner van to put in my berlingo. I made a note of the number of the connectors the two wires need connecting to 1&2. Will these be the same on the berlingo???
Reply
#2
They should be, year for year at least. You may well find the plug is tucked into the door shell, ready and waiting.
Reply
#3
With that in mind I thought I'd check the light by removing the connector and connecting straight in to test it, nothing! However, I may now have found my brake lights don't work??? Wonderful, is there a seperate fuse for each side or one for both as neither are working!!
Reply
#4
I think both brake lights are on the same fuse.

At least you found out the safe way - rather than having someone collide with the back of your car.
Reply
#5
Maybe .... Just don't know if they where working before which is the worry.... Also as I don't have a fuse diagram for it 2001 plate .... I have to mess with all the fuses now

Can't find an obvious fuse blown, but its started to snow.... So only check 5a fuses
Reply
#6
Have a look at the brake light switch up on a bracket above the pedal. It may be broken or stuck. Check it with a meter and and the wiring to see if lights come on.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#7
My money's on the brake light switch, too!!
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply
#8
mine was the switch, about a tenner from main dealers, really easy fix
[fon‌t=Arial]'If You're Not Living On The Edge, You're Taking Up Too Much Room.'
Founder Member: The Bad Parent Club!
[/font]
Reply
#9
I'm thinking that ... Fingers crossed ... Stuck at work till weekend though
Reply
#10
Now tried the switch... but still nothing ... any thoughs

Realising I posted this in the wrong place really, I've sort of moved it across to the right place!
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
increase in a ratchet-typ...
Last Post:saskak
Today 12:36 AM
» Replies: 7
» Views: 101
DW8 engine tapping
Last Post:Hector Scorn
Today 12:30 AM
» Replies: 0
» Views: 5
Rear Wiper Motor
Last Post:madwelshman
Yesterday 10:42 PM
» Replies: 3
» Views: 113
Heater control unit/resis...
Last Post:mreid63
Yesterday 10:34 PM
» Replies: 5
» Views: 336
Loud beeping from radio u...
Last Post:Tonyash
Yesterday 10:13 PM
» Replies: 0
» Views: 22
Facial light replacement
Last Post:Mike
Yesterday 09:23 PM
» Replies: 11
» Views: 288
Reverse light switch prob...
Last Post:willpisme
Yesterday 08:09 PM
» Replies: 7
» Views: 158
Rear hub nut torque setti...
Last Post:geoff
Yesterday 07:31 PM
» Replies: 4
» Views: 88
Heyup
Last Post:polar
Yesterday 07:18 PM
» Replies: 9
» Views: 372
New owner
Last Post:SheilaAnn
Yesterday 04:33 PM
» Replies: 12
» Views: 585

Locations of visitors to this page