Thread Rating:
  • 4 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Warning Light] Anti Pollution
#1
Hi members,

Calum here, just became a new member today because I wanted to give some positive feed back to the forum as I have been reading various threads over the last few day. The reason for my interest was that I had a loss of power problem with my 58 plate van which also showed an Anti Pollution warning sign. so I tried to get a heads up from the forum. I found it really beneficial!!! However, after reading various possible reasons about potential Diesel Partical Filter problems etc etc I decided to call out the AA to do a diagnostic test on it and when I described the fault symptoms the mechanic diagnossed it straight away as a Clogged Diesel Filter as apparently over the recent cold spell he has been called out to numerous incidents with same symptons so much so that he showed me his internal news letter which highlighted a spate of issues with particularly supermarket fuel which incorporate addittives that are susceptible to solidifying around about freezing and in turn throttling fuel supply through the filter. This then prompted me to try to get info on how to change fuel filter which I found online in emanuels( effectively a Haynes manuel for various citroen vehicles). Now I'm by far not mechanically minded at all, but I'm delighted to say Filter Changed And Van back to normal. RESULT! Although won't be rushing to use supermarket fuel again!!!!!!!!!!!!!!!!!!!! Thanks Berlingo Forum Members
[+] 1 user says Thank You to CalumS for this post
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
2004 Berlino Aerial
Last Post:brodfather11
Today 01:04 PM
» Replies: 4
» Views: 66
Running on chip oil
Last Post:cancunia
Today 09:51 AM
» Replies: 4
» Views: 76
2005 2.0 HDI Siemens pump...
Last Post:cancunia
Today 09:05 AM
» Replies: 1
» Views: 61
1.6 hdi 90bhp Turbo and i...
Last Post:peteh80
Today 06:58 AM
» Replies: 4
» Views: 241
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1109
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 328
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 288
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 425
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 92
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 631

Locations of visitors to this page