Thread Rating:
  • 3 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Gearchange 'gone off'!
#1
Recently my Berlingo has been really awkward to get into 2nd 'cleanly'. It feels really baulky and just not right. The other gears also feel a bit tight.

I changed the gearbox oil when I got it so that should still be fine after 10,000 miles tops.

It seems to coincide with the cold weather and does improve a bit once I'm a few miles into the journey. I always blip the accelerator as I'm used to doing it on motorbikes, and it gives the gearbox an easier time but even that doesn't help.

Reverse gear however, DOESN'T crunch and always engages cleanly. I know reverse is normally the first to start playing up.

Looking online it could be anything from gearbox/engine mounts to gearbox linkages.

Any ideas? Big Grin
Reply
#2
Could be wrong grade of oil, thickening with cold weather?
Somedays you're the pigeon, Somedays you're the statue.
Reply
#3
You don't say what model you have(it always helps).
Have you checked the clutch operation?Cable/hydraulics sound?
Gear linkage moving freely?
Check the simple things first,it works out cheaper that way.
:thumbsup:
Strawberry flavoured windows  Dodgy
Reply
#4
Sorry - 1.9D! 117,000 miles, 54 plate.

I put in the specified 80/90 oil, a nightmare to get hold of compared to standard 75/90!

Clutch is cable and that was replaced last year so that should still be OK. The linkage seems to be OK in use once everything is working OK. (If that makes sense)

I'll get underneath and oil it though and at least it rules that out :thumbsup:
Reply
#5
(21-03-2013, 09:41 PM)chronyx Wrote:  Sorry - 1.9D! 117,000 miles, 54 plate.

I put in the specified 80/90 oil, a nightmare to get hold of compared to standard 75/90!

Clutch is cable and that was replaced last year so that should still be OK. The linkage seems to be OK in use once everything is working OK. (If that makes sense)

I'll get underneath and oil it though and at least it rules that out :thumbsup:

That's my boy.:thumbsup:
Strawberry flavoured windows  Dodgy
Reply
#6
(21-03-2013, 09:41 PM)chronyx Wrote:  ...........................
I put in the specified 80/90 oil, a nightmare to get hold of compared to standard 75/90!
.......................

Ha, funny.
I'll let someone else explain.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
cutting out HDi 1.6 diese...
Last Post:Col
Today 06:15 PM
» Replies: 18
» Views: 1413
Poor cold startup 1.9
Last Post:Top drive
Today 06:10 PM
» Replies: 34
» Views: 773
hello
Last Post:ron
Today 05:22 PM
» Replies: 1
» Views: 27
Lower Ball Joint
Last Post:brodfather11
Today 03:36 PM
» Replies: 1
» Views: 43
starting problem
Last Post:brodfather11
Today 03:32 PM
» Replies: 1
» Views: 34
Washers not working
Last Post:Redjoe100
Today 03:25 PM
» Replies: 6
» Views: 140
citroen berlingo alarm
Last Post:sks01773
Today 11:28 AM
» Replies: 0
» Views: 32
Reverse light switch prob...
Last Post:ffrenchie
Today 09:48 AM
» Replies: 6
» Views: 104
peugeot charger
Last Post:3rensho
Today 06:46 AM
» Replies: 3
» Views: 104
Aftermarket radio stalk C...
Last Post:Matt Haigh
Yesterday 11:53 PM
» Replies: 7
» Views: 268

Locations of visitors to this page