Thread Rating:
  • 3 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
strange fault...
Good afternoon...2.0 hdi 2005
ive got a bit of a strange fault on cold starting.
First thing in the morning it takes about ten turns of the engine to start once started
Its fine for the rest of the day..
A couple of days ago i pumped the pedal a few times before starting i got a little puff of white smoke which i think was unburnt fuelly type smoke and my engine management light came on and my brake pedal was rock hard even though it was running?????
So i switched off and restarted and all was good..i got a fault code 1164 which i think is fuel pressure sensor switch...could this be the slow morning starting problem? Or is that just telling me my fuel pressure is low? If it is low what are the causes? And what is the brake pedal playing at???
Cheers in advance

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Front camber out of align...
Last Post:Col
Yesterday 10:34 PM
» Replies: 8
» Views: 111
Last Post:Jane Rushby
Yesterday 08:43 PM
» Replies: 3
» Views: 41
Eco activated but engine ...
Last Post:Lighty
Yesterday 08:05 PM
» Replies: 17
» Views: 392
Roof bars for VTR?
Last Post:Jed Clampit
Yesterday 07:57 PM
» Replies: 1
» Views: 24
M49 Budget DIY Camper con...
Last Post:Jed Clampit
Yesterday 07:42 PM
» Replies: 21
» Views: 2285
Upgrading DAB radio recep...
Last Post:Multispacer
Yesterday 07:39 PM
» Replies: 13
» Views: 2449
Berlingo VTR to ''XTR'' l...
Last Post:Multispacer
Yesterday 07:17 PM
» Replies: 5
» Views: 206
Faulty Radio unit [or not...
Last Post:Multispacer
Yesterday 07:13 PM
» Replies: 1
» Views: 224
Grinding noise when steer...
Last Post:tanto
Yesterday 05:36 PM
» Replies: 1
» Views: 112
font fog light bulb chang...
Last Post:rdfb2
Yesterday 05:11 PM
» Replies: 4
» Views: 107

Locations of visitors to this page