Thread Rating:
  • 3 Vote(s) - 4.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
1.4L van wont start in -15 celsius
#1
Hello. I'm Risto from Estonia. What might be the problem when Berlingo wont start when the night has been really cold. Fuel pump doesnt make any sound when I turn the ingition on. I have no immo or any other security stuff installed.
It works fine when wheather is warmer than -10celsius.
I have checked several times the fuses but I dont like that there is no relays like german cars?
When hours later I hear the fuel pump sound, it starts fine.
My theory is that when I carry snow to the cars with my boots, and the snow evaporates to the electric box which is under the steering wheel, and freezes the relays? at nightBig Grin
Can I turn on the fuel pump manually?
1.4L 55kw petrol, year 2002.

Sorry my English. It's my first thread in foreign country forum.
Thanks.
[+] 1 user says Thank You to McAadu for this post
Reply
#2
If the water vapour is the problem then put some insulation foam or bubble wrap around it then some plastic wrapping.

It could be the pump is defective anyway
Reply
#3
Is it possible that the fuel is freezing?
Landmark
Ex 1.4 Berlingo Multispace
Reply
#4
You could have water in the fuel filter and this is freezing as it is a little exposed, so if its still the original one it may be worth replacing. I think it up on the side of the tank with quick release connections you can get at it from underneath.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#5
There could be water in the fuel filter. If it freezes the pump will not work till it melts.
So where does this bit go then ?
Reply
#6
Thanks a lot. The filter could be really the reason. It's old.
I'll mark this topic solved, cause spring is coming and the problem can only come back in next winter Big Grin
Thanks again everyone.
Reply
#7
Your English is fine.


Sent from my iPhone using Tapatalk
I DO MISS MY BERLINGO Heart
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Berlingo won't start 2009...
Last Post:Chri5
Today 12:22 AM
» Replies: 7
» Views: 167
Insurance!
Last Post:fcamp
Yesterday 10:52 PM
» Replies: 6
» Views: 822
citroen berlingo desire 1...
Last Post:sks01773
Yesterday 10:47 PM
» Replies: 2
» Views: 34
1.6 16v petrol cambelt
Last Post:sks01773
Yesterday 10:40 PM
» Replies: 0
» Views: 14
B9 DPF Tank Top-Up
Last Post:Lighty
Yesterday 10:06 PM
» Replies: 5
» Views: 112
Rear light Cluster
Last Post:Peter Guy
Yesterday 09:57 PM
» Replies: 2
» Views: 25
2012 enterprise berlingo ...
Last Post:CourierJim
Yesterday 09:03 PM
» Replies: 6
» Views: 118
Head gasket failure.
Last Post:Civvic
Yesterday 08:08 PM
» Replies: 13
» Views: 360
At last
Last Post:Gerald Bostock
Yesterday 08:06 PM
» Replies: 9
» Views: 327
Conversion from manual to...
Last Post:Civvic
Yesterday 07:58 PM
» Replies: 1
» Views: 88

Locations of visitors to this page