Thread Rating:
  • 7 Vote(s) - 3.71 Average
  • 1
  • 2
  • 3
  • 4
  • 5
need abit of help
#1
change the seal on the outlet of the turbo, and scraped out the gunge by the where the egr pipe joins the intake manafold, took out as much as i could see.

but now all back together the van wont start, starter seems to be spinning quite freely, not even trying to fire, any ideas?
Reply
#2
Sorry cannot help you on this one mate. You sure its related to what you did today making it not start? It might be the case you hit something/displaced something else thats causing the problem.
Reply
#3
solved it, must have been all the crud stopping it from starting, pulled it with a jeep, put it into second, started no bother, loads of smoke for a few seconds then all normal

threw some redex in for good measure,
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
citroen berlingo desire 1...
Last Post:sks01773
Today 10:16 PM
» Replies: 0
» Views: 2
B9 DPF Tank Top-Up
Last Post:Lighty
Today 10:06 PM
» Replies: 5
» Views: 107
Rear light Cluster
Last Post:Peter Guy
Today 09:57 PM
» Replies: 2
» Views: 12
2012 enterprise berlingo ...
Last Post:CourierJim
Today 09:03 PM
» Replies: 6
» Views: 111
Head gasket failure.
Last Post:Civvic
Today 08:08 PM
» Replies: 13
» Views: 349
At last
Last Post:Gerald Bostock
Today 08:06 PM
» Replies: 9
» Views: 318
Conversion from manual to...
Last Post:Civvic
Today 07:58 PM
» Replies: 1
» Views: 83
Rear seats
Last Post:Kevin Crisp
Today 05:17 PM
» Replies: 0
» Views: 40
12v for lighter front
Last Post:Matija Danko
Today 05:03 PM
» Replies: 3
» Views: 97
Lexia clone that works wi...
Last Post:kennard
Today 04:42 PM
» Replies: 57
» Views: 1781

Locations of visitors to this page