Thread Rating:
  • 4 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Uneven engine temp
Dear forum,

After having replaced spark plugs and brakes, everything was fantastic with the little Lingo. I was in Nirvana lugging furniture, the mother-in-law, the dog and myself around town. Furniture - because we're moving.
Tonight, though, while waiting to pick up my better half and her mother, I noticed the temperature gauge going past the 90 degree-mark. :censored:

I still haven't received my odbII fault code-terminator, but I do have some premature questions for you:
- if I can't see a leak, and if the expansion tank is between max and minimum, it's probably either the sensor or an electronic fault. Should I try to reset the BSI? Is this the way to do it?
It could also be a fan problem.
Mine will go past 90 deg if I'm sitting in a queueue for more than about 5 or so minutes. Seems perfectly normal to me.

Stupid computer!
Security system should not fail safe!
Security system should fail dangerous!
Well, it was low on coolant, so I topped it up, seems fine now.
However, pulled out of work today, spotted under the engine, seems to leak from somewhere near to the left front wheel. As far as I can see it's from a hose having something to do with the powersteering. Means going back to the garage.

**** and ***.. getting tired

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Roof bars for VTR?
Last Post:Jed Clampit
Today 09:40 PM
» Replies: 4
» Views: 80
2005 Berlingo - Aussie Ow...
Last Post:martybelfasthdi
Today 07:50 PM
» Replies: 14
» Views: 257
Eco activated but engine ...
Last Post:doofer
Today 07:50 PM
» Replies: 22
» Views: 497
Front camber out of align...
Last Post:Col
Today 06:46 PM
» Replies: 11
» Views: 219
My Berlingo Camper build....
Last Post:knownowt
Today 06:40 PM
» Replies: 5
» Views: 282
P1351 fault code.
Last Post:Boxer
Today 06:28 PM
» Replies: 13
» Views: 760
Upgrading DAB radio recep...
Last Post:Tree
Today 06:26 PM
» Replies: 14
» Views: 2510
Overheating & part number...
Last Post:kevin58
Today 05:55 PM
» Replies: 36
» Views: 17316
Last Post:ron
Today 04:20 PM
» Replies: 4
» Views: 87
Speedo light not working?
Last Post:brodfather11
Today 04:11 PM
» Replies: 1
» Views: 36

Locations of visitors to this page