Thread Rating:
  • 24 Vote(s) - 3.75 Average
  • 1
  • 2
  • 3
  • 4
  • 5
shocker broken on rear?
i have resently done my rear brakes on my berlingo van and at 1st i thought the drivers side was to tight but i have look at it more then 1s and when you reverse when you brake it shoots up on the drivers side and if you go to pull away with the hand brake on it dips on the drivers side i checked the brakes and there are no problems with them can it be a shocker gone ? any info would be helpful as im starting to tare my hair out with this problem :brickwall:

many thanks
andy b
get a life get a van !
Have you tried to see if the parking/handbrake is jamming/sticking on the opposite side??

Better still check both sides. The vehicle "shooting up", as you describe it, is the suspension riding up against a wheel that has its brake locked on on one side and therefore the wheel cannot turn.
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
yes and its just the same and i would have thought if it was to tight it would not move or dip without it the handbrake on 2 and when it does it you can hear the spring in the shocker make the ping noise if that helps ?
get a life get a van !
Yes it will still try to move and drag the offending wheel if you have a brake sticking or even if the handbrake cable is sticking or jamming.

Not be-littling you in any way or doubting your ability to do repairs but are you sure that you built up the brake assemblies correctly on "doing the rear brakes" as you put it???

Have you checked underneath to see if anything is adrift such as the shocker etc????
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
i am going to rebleed my brakes 2night i have found out it needs to have a load in the back as it has a load sencor on mine so going to find something heavy in it and redo them and hopefully sort it and i did the bounce test and it did not bounce more then 2 times so fingers x'd it works and i replaced 1brake cylinder on the back and blead the brake but i have my tool box in the back and it was on the drivers side at the time so all let you know
get a life get a van !

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
2006 1.6hdi - indicators ...
Last Post:pidgeonpost
Today 08:03 PM
» Replies: 9
» Views: 190
Last Post:harkylad
Today 07:40 PM
» Replies: 0
» Views: 10
Last Post:Lighty
Today 06:57 PM
» Replies: 3
» Views: 59
Lexia Mods Please..
Last Post:Shelltell
Today 06:36 PM
» Replies: 3
» Views: 49
Front camber out of align...
Last Post:polar
Today 06:31 PM
» Replies: 1
» Views: 27
Electrical Fault
Last Post:Civvic
Today 05:11 PM
» Replies: 1
» Views: 60
Still on the elusive 4x10...
Last Post:Carl Davis Hulin
Today 04:41 PM
» Replies: 0
» Views: 34
Diesel fan in Petrol engi...
Last Post:Johny555
Today 10:34 AM
» Replies: 1
» Views: 43
Wanted Berlingo / Partner...
Last Post:b-f-c
Today 08:32 AM
» Replies: 0
» Views: 58
Eco activated but engine ...
Last Post:brajomobil
Today 08:10 AM
» Replies: 13
» Views: 336

Locations of visitors to this page