Thread Rating:
  • 5 Vote(s) - 2.2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
electrical brain teaser photos
#1
[attachment=1175][attachment=1175][attachment=1175]



Hi everyone, Please could you take a moment to study my not so cleaver photos.

I removed the center consul with the help of a fantastic photo walk through that C and R showed me where to look for the link.

The red wire from the cig lighter is soldered to a grey wire that is attached to the white plug.

The black wire from cig lighter is soldered to a yellow wire/green stripe.

The white plug has 1,2,3 on one side and CnCh on the other side and a yellow/green stripe cut as seen in the picture.

The white wire is only attached to the green wire that looks like it comes from the loom somewhere, but has had a red wire attached to it at some time then snipped of , just out of picture shot.

Please can anyone tell me if this is some kind of botch?

Cheers Mick
Reply
#2
It would appear that the white plug is your lighter power supply. The red plug is the illumination for your lighter.

And yes, it is a botch.
Reply
#3
(01-07-2013, 12:32 PM)addo Wrote:  It would appear that the white plug is your lighter power supply. The red plug is the illumination for your lighter.

And yes, it is a botch.

thanks, I had a mirror and torch to try and see where they attach too but could not see anything as to where they would plug into , any suggestions for the remedy? at the moment the cig lighter is not working so could this be the cause?
Reply
#4
Fix the wiring first; this will save you grief.

The white plug goes into the back of the lighter "tube" and the red plug clips on the side, like a remora.
Reply
#5
(01-07-2013, 01:35 PM)addo Wrote:  Fix the wiring first; this will save you grief.

The white plug goes into the back of the lighter "tube" and the red plug clips on the side, like a remora.

Thanks addo, but where would the red and black wire go?
Reply
#6
They've been spliced in. I'll try to find some pictures of how it normally looks, but it'll be Tuesday before I can post them.
Reply
#7
(01-07-2013, 01:54 PM)addo Wrote:  They've been spliced in. I'll try to find some pictures of how it normally looks, but it'll be Tuesday before I can post them.
That would be great, thanks a million
Reply
#8
Here's my Xantia one. Different colours, but you should get the idea.


Attached Files Thumbnail(s)
   
Reply
#9
(02-07-2013, 04:59 AM)addo Wrote:  Here's my Xantia one. Different colours, but you should get the idea.
Hi thanks for the identification addo now sorted by citroen / mechanic guy called Mark at auto france, ramsgate, all now working fine.

Hi thanks for the identification addo now sorted by citroen / mechanic guy called Mark at auto france, ramsgate, all now working fine.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Berlingo won't start 2009...
Last Post:Chri5
Today 12:22 AM
» Replies: 7
» Views: 167
Insurance!
Last Post:fcamp
Yesterday 10:52 PM
» Replies: 6
» Views: 822
citroen berlingo desire 1...
Last Post:sks01773
Yesterday 10:47 PM
» Replies: 2
» Views: 34
1.6 16v petrol cambelt
Last Post:sks01773
Yesterday 10:40 PM
» Replies: 0
» Views: 14
B9 DPF Tank Top-Up
Last Post:Lighty
Yesterday 10:06 PM
» Replies: 5
» Views: 112
Rear light Cluster
Last Post:Peter Guy
Yesterday 09:57 PM
» Replies: 2
» Views: 25
2012 enterprise berlingo ...
Last Post:CourierJim
Yesterday 09:03 PM
» Replies: 6
» Views: 118
Head gasket failure.
Last Post:Civvic
Yesterday 08:08 PM
» Replies: 13
» Views: 360
At last
Last Post:Gerald Bostock
Yesterday 08:06 PM
» Replies: 9
» Views: 327
Conversion from manual to...
Last Post:Civvic
Yesterday 07:58 PM
» Replies: 1
» Views: 88

Locations of visitors to this page