Thread Rating:
  • 3 Vote(s) - 3.33 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Central locking - again.
#1
My central locking was playing up. I went to lock the van and it sounded like it locked, which it did, all except the back doors.

I investigated today. Everything seemed and sounded normal but the rear doors still wouldn't lock, despite making a healthy clunk noise.

Stripped the door card off to expose the mechanism. Everything seemed normal. Squirted it with lubricant and .... bingo!. All works a treat. Easiest fix I've ever managed. :thumbsup:

Liquid maintenance :thumbsup::thumbsup:
Reply
#2
Nice result ! Tried that , doh ! Confusedillyme:
Off to me own thread then :wave: ta rah !
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
lubricating door
Last Post:brajomobil
Today 08:05 AM
» Replies: 2
» Views: 73
Lexia clone that works wi...
Last Post:brajomobil
Today 08:02 AM
» Replies: 59
» Views: 1853
Heated wing mirrors
Last Post:3rensho
Today 04:30 AM
» Replies: 4
» Views: 113
1.6 16v petrol cambelt
Last Post:cancunia
Yesterday 11:59 PM
» Replies: 13
» Views: 289
Ncb help
Last Post:Jed Clampit
Yesterday 10:32 PM
» Replies: 5
» Views: 160
Saying Hello
Last Post:Jed Clampit
Yesterday 10:25 PM
» Replies: 1
» Views: 36
1.6 hdi 90bhp Turbo and i...
Last Post:Floydster
Yesterday 07:48 PM
» Replies: 3
» Views: 143
2025 Diesel Ban
Last Post:Tree
Yesterday 06:17 PM
» Replies: 15
» Views: 367
Hello
Last Post:Johny555
Yesterday 06:04 PM
» Replies: 1
» Views: 27
Roof noise
Last Post:Veitcast
Yesterday 05:48 PM
» Replies: 0
» Views: 46

Locations of visitors to this page