Thread Rating:
  • 7 Vote(s) - 2.86 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Engine] Engine shakes/judders on pull away
#1
Hi guys, I have a 2.0 hdi (2005).... The problem I have is on pull away I have what I thinks juddering. 3k ago I had a genuine clutch kit fitted & flywheel skimmed so can't be that.. I'm no expert but I don't think the juddering is coming through the clutch peddle, so guessing its the engine. It's worse when the weathers cold or wet. During the hot weather recently has been a lot better. Could anyone point me in the right direction ?
Reply
#2
Did the juddering start straight after the clutch replacement? If so then the likely culprit is the clutch - have it looked at by the garage who changed it. If the engine idles smoothly and revs freely in neutral, it's unlikely to splutter if you pull off gently; but pulling off gently will get the clutch juddering if there is a problem with it.
Dave

Berlingo Multispace 2.0 Hdi (04) - 238K@43mpg - 205/60HR15 XL tyres all round
Berlingo Multispace 1.6 16v (51) - 184K@36mpg - SORN & still 15° retarded...
Xantia 1.9TD Temp2 Estate (97) - 208K@42mpg - SORN & no turbo boost...
Reply
#3
It could be engine mount rubbers separating.
So where does this bit go then ?
Reply
#4
I had the clutch and fly wheel done because it had judder. It was ok after being replaced for about 1000k then started again. I've since been back and they say its not the clutch because you can feel the judder through the van? They told me they would fit a fly wheel free of charge if I supply it but if it doesn't fix it I have to fit the labour bill?
Reply
#5
(28-07-2013, 05:41 PM)Scott_duffy Wrote:  Hi guys, I have a 2.0 hdi (2005).... The problem I have is on pull away I have what I thinks juddering. 3k ago I had a genuine clutch kit fitted & flywheel skimmed so can't be that.. I'm no expert but I don't think the juddering is coming through the clutch peddle, so guessing its the engine. It's worse when the weathers cold or wet. During the hot weather recently has been a lot better. Could anyone point me in the right direction ?

Sounds to me like wheel spin, possibly due to 'worn shocks' or mounts various
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Berlingo won't start 2009...
Last Post:Chri5
Today 12:22 AM
» Replies: 7
» Views: 170
Insurance!
Last Post:fcamp
Yesterday 10:52 PM
» Replies: 6
» Views: 825
citroen berlingo desire 1...
Last Post:sks01773
Yesterday 10:47 PM
» Replies: 2
» Views: 40
1.6 16v petrol cambelt
Last Post:sks01773
Yesterday 10:40 PM
» Replies: 0
» Views: 20
B9 DPF Tank Top-Up
Last Post:Lighty
Yesterday 10:06 PM
» Replies: 5
» Views: 113
Rear light Cluster
Last Post:Peter Guy
Yesterday 09:57 PM
» Replies: 2
» Views: 31
2012 enterprise berlingo ...
Last Post:CourierJim
Yesterday 09:03 PM
» Replies: 6
» Views: 119
Head gasket failure.
Last Post:Civvic
Yesterday 08:08 PM
» Replies: 13
» Views: 361
At last
Last Post:Gerald Bostock
Yesterday 08:06 PM
» Replies: 9
» Views: 330
Conversion from manual to...
Last Post:Civvic
Yesterday 07:58 PM
» Replies: 1
» Views: 89

Locations of visitors to this page