Thread Rating:
  • 1 Vote(s) - 1 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Rear sliding doors
#1
Hello, I'm new to this forum and am trying to diagnose a problem I've lived with for months on my Berlingo Multispace. The rear sliding doors will not lock or unlock with my transponder key. The front door and hatch work fine and there is a response clicking sound within the rear doors when the transponder is engaged, but no lock or unlock. I currently have to lock and unlock the doors from the inside of the car.

I have looked at the fuse which is fine and considering it's for all the doors, can't be the issue. I've cleaned the metal contact pads and opened up the pin plate and checked that the wiring is still in tact. I can't however take off the panel for the contact plates as the torx screw keeps turning.

If anyone has any ideas, I'd be grateful for a response. :brickwall:
Reply
#2
(30-07-2013, 04:46 PM)algreen Wrote:  Hello, I'm new to this forum and am trying to diagnose a problem I've lived with for months on my Berlingo Multispace. The rear sliding doors will not lock or unlock with my transponder key. The front door and hatch work fine and there is a response clicking sound within the rear doors when the transponder is engaged, but no lock or unlock. I currently have to lock and unlock the doors from the inside of the car.

I have looked at the fuse which is fine and considering it's for all the doors, can't be the issue. I've cleaned the metal contact pads and opened up the pin plate and checked that the wiring is still in tact. I can't however take off the panel for the contact plates as the torx screw keeps turning.

If anyone has any ideas, I'd be grateful for a response. :brickwall:

Hi I had the same on my Blingo when I bought it. Cleaned the two pads etc still no joy.
Took the door card off and found the plug to the lock solenoid hanging loose. It had been fixed in place with some insulating tape by the previous owner to little effect.
Checked the wiring to the contact block and at the solenoid end then 'adjusted' the plug clip so that it clipped into place properly and it all started working again. :woop:
If you are correct and the solenoids are operating with the door card off you should be able to see if the mech is operating or if a link has come adrift?
Check inside the door card, there are just the two wires to the solenoid . Hope yours is as easy a fix. :wave:
Reply
#3
Thanks for the response, I've gone into the two door plates and both the connection blocks look sound, as do the two connections behind the two pins. If you can think of a next round of diagnostics, I'm all ears. Otherwise I'm at a loss as to what to do other than book it into a garage, which I probably should have done ages ago !!
Reply
#4
If you sit inside with the door cards off and all the the doors closed, can you see/feel the solenoids operating the locks when you operate the central locking? (lock and unlock)
Are the solenoids operatiing in both doors?
Do the lock mech links move?
Could be just a stiff lock mech if the solenoids are working (trying to work)?
WD40 of Lithium Grease spray?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
temperatue dial
Last Post:sks01773
Today 05:06 PM
» Replies: 2
» Views: 40
Rear hub nut torque setti...
Last Post:Top drive
Today 04:52 PM
» Replies: 14
» Views: 196
New PureTech 110 S&S Flai...
Last Post:Solent
Today 04:35 PM
» Replies: 0
» Views: 12
Trip Computer on Type A M...
Last Post:cancunia
Today 03:50 PM
» Replies: 0
» Views: 13
Loud beeping from radio u...
Last Post:nicko
Today 03:49 PM
» Replies: 3
» Views: 88
Ligts won't go off!
Last Post:Berlingos12
Today 02:50 PM
» Replies: 10
» Views: 445
DW8 engine tapping
Last Post:brodfather11
Today 08:30 AM
» Replies: 1
» Views: 62
Washers not working
Last Post:Luis Rosa
Today 07:47 AM
» Replies: 8
» Views: 222
increase in a ratchet-typ...
Last Post:saskak
Today 12:36 AM
» Replies: 7
» Views: 147
Rear Wiper Motor
Last Post:madwelshman
Yesterday 10:42 PM
» Replies: 3
» Views: 125

Locations of visitors to this page