Thread Rating:
  • 3 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
berlingo 1.6hdi lumpy when first starting
#1
Question 
my van appears to be a bit lumpy at first start, starts on the key, but after about a min its all fine, i have replaced the fuel filter and glowplugs so far still same, maybe looking at a weepy injector? can one know please? its a 1.6hdi 2008. revs go up and down a little and then settles ok after min! weard.
thanks
Reply
#2
Mine is the same. Thinking it might just be a 'feature' of this engine. It works perfectly well otherwise so i'm not too worried about it
Reply
#3
Mine is the exact same it's only done 30k, that's what I have been told in a previous thread ive asked,so all is normal well I hope so anyway.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Poor cold starting. Whats...
Last Post:Kez
Today 12:35 PM
» Replies: 0
» Views: 4
Repair a manual winder wi...
Last Post:AbneyTeal
Today 12:25 PM
» Replies: 0
» Views: 3
Fuel consumption
Last Post:Wyvern
Today 11:18 AM
» Replies: 6
» Views: 94
12v for lighter front
Last Post:nicko
Today 11:09 AM
» Replies: 16
» Views: 340
1.6 16v petrol cambelt
Last Post:sks01773
Today 10:56 AM
» Replies: 14
» Views: 324
lubricating door
Last Post:sks01773
Today 10:52 AM
» Replies: 3
» Views: 97
how many miles on yours ?
Last Post:Wyvern
Today 10:27 AM
» Replies: 18
» Views: 814
Roof noise
Last Post:Opensauce
Today 09:59 AM
» Replies: 2
» Views: 70
Rear light Cluster
Last Post:Opensauce
Today 09:50 AM
» Replies: 3
» Views: 93
Saying Hello
Last Post:ghost123uk
Today 09:07 AM
» Replies: 2
» Views: 48

Locations of visitors to this page