Thread Rating:
  • 3 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Headlights again!!!!
#1
Greetings, all. 2003 2.0 HDi with 56k on the clock.

Been lurking and had success with the very few faults my 2003 Multispace has acquired over the years, thanks to all.

But this one beats me at present.

The offside headlight motor appears to have failed (first time it has needed any work for the MOT:brickwallSmile and before I splash out on a new one, with all that is involved with removing the bumper etc. is there an easy way to check if it is the motor as I don't have a wiring diagram to check myself?
I only ask as I often drive abroad and put the lights onto full "loaded" position to avoid dazzling other users and when my band is playing when the car is loaded with gear. Obviously I can use the manual adjuster to do so before I go anywhere, but it's a lot of hassle getting them aligned correctly again.
Reply
#2
For the past 5/6 years, if I move my headlights adjuster on the dash from the very lowest position, both headlights start endlessly rolling up and down...up and down all by themselves, goes on for hours. People in the street have shouted..."Hey Pal, yer lights are wobbling up n down!!!". and on winter mornings at the security check at work they always remark on my cross-eyed Blingo lol
I leave them on the lowest setting and they dont move.
Reply
#3
Didn't realise headlight motor was part of the MOT? Confusedcratch:
Reply
#4
The headlight alignment/height was out due to the motor failing midway between upper and lower limits. Hence why it needed to be done for the MOT test.

So, yes, it is in theory if it puts the lights out.
Reply
#5
Any ideas?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Today 09:04 PM
» Replies: 3
» Views: 43
What website to pass time...
Last Post:Solent
Today 08:32 PM
» Replies: 0
» Views: 14
Berlingo Parts
Last Post:Sb12
Today 07:56 PM
» Replies: 0
» Views: 18
Rear hub nut torque setti...
Last Post:jj9
Today 07:55 PM
» Replies: 15
» Views: 229
temperatue dial
Last Post:Kokain
Today 05:28 PM
» Replies: 3
» Views: 65
Trip Computer on Type A M...
Last Post:cancunia
Today 03:50 PM
» Replies: 0
» Views: 22
Loud beeping from radio u...
Last Post:nicko
Today 03:49 PM
» Replies: 3
» Views: 108
Ligts won't go off!
Last Post:Berlingos12
Today 02:50 PM
» Replies: 10
» Views: 467
DW8 engine tapping
Last Post:brodfather11
Today 08:30 AM
» Replies: 1
» Views: 73
Washers not working
Last Post:Luis Rosa
Today 07:47 AM
» Replies: 8
» Views: 229

Locations of visitors to this page