Thread Rating:
  • 3 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Power steering noise
#1
Hi
I've just had a new cambelt fitted to my mk2 1.9d van and now the power steering is making a noise when I turn the steering wheel. It's louder when I'm stationary.
Are the two related or is it just bad luck that my power steering has developed a fault?
Reply
#2
Hi there. The serpentine belt drives the steer pump, I wont embarrass us both by asking if there is plenty of oil in the pump?,...oops I just did, ignore that, .... the serp belt would have been removed to fit the timing belt, was a timing belt kit fitted or just the belt ?...(just the belt is very naughty )....if just a belt was fitted, the re-tension can sometimes highlight a poor idler / water pump bearing, maybe its one of those that is making a noise when the engine revs adjust as the steer pump loads up at a stationary idle, maybe its the alternator, check the serp belt tension is correct, maybe too tight / slack, is it fitted correctly with all the belt grooves aligned with the pulleys, a misaligned serp belt will "creak n squeek", in fact, did the mech fit a new serp belt?, if he/ she did, then the noise could be the new belt running in so try a bit of french chalk on the contact side of the serp belt, (NOT THE TIMING BELT) you will find some in a bicycle puncture repair kit.
To track the noise, Press a long screwdriver or socket extension or similar metal bar onto the steer pump, then put your ear to the other end, asses the noise then test other items like the alternator, vacuum pump, inj pump, you will soon track the noise down.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Running on chip oil
Last Post:cancunia
Today 09:51 AM
» Replies: 4
» Views: 57
2004 Berlino Aerial
Last Post:malgpz900
Today 09:37 AM
» Replies: 3
» Views: 55
2005 2.0 HDI Siemens pump...
Last Post:cancunia
Today 09:05 AM
» Replies: 1
» Views: 53
1.6 hdi 90bhp Turbo and i...
Last Post:peteh80
Today 06:58 AM
» Replies: 4
» Views: 229
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1106
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 320
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 284
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 423
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 89
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 631

Locations of visitors to this page