Thread Rating:
  • 5 Vote(s) - 2.8 Average
  • 1
  • 2
  • 3
  • 4
  • 5
wipers on constantly
#1
Woken up this morning at 4 by the alarm on the van going off. Wouldn't turn off on the key fob so I disconnected the battery. Found out this morning that the battery was flat. Put a bit of charge in it and started the van. Wipers were going despite being switched off, stopped the engine removed the key and they were still going? Any ideas?
Reply
#2
Poltergeist or demonic possession I'd say (or possibly requires a BSI reset)
So where does this bit go then ?
Reply
#3
ok, I think its the demonic possession. As soon as the battery is connected (no key in ignition) the dash starts flashing like a christmas tree & the side lights are permanently on, even with the switch off. I've attempted a BSI reset twice?
Reply
#4
Try stickytaping a clove of garlic to your ignition key.

When this doesn't work, replace the COMM control hub on the steering column.
Reply
#5
(25-08-2013, 12:37 PM)addo Wrote:  Try stickytaping a clove of garlic to your ignition key.

When this doesn't work, replace the COMM control hub on the steering column.

Please elaborate....
It was an exceptionally wet day yesterday if thats at all significant?
Reply
#6
Two things fail more commonly then the BSI, assuming your BSI isn't wet inside.

The control hub - especially on M59 era models - went through a couple of design revisions to iron out weaknesses. The fuse panel under the bonnet ("BSM" as the Fleabay vendors call them) also can fail in a few ways, varying from no wipers at all (constant fuse blowing) to nonstart/run situations.
Reply
#7
(25-08-2013, 01:03 PM)addo Wrote:  Two things fail more commonly then the BSI, assuming your BSI isn't wet inside.

The control hub - especially on M59 era models - went through a couple of design revisions to iron out weaknesses. The fuse panel under the bonnet ("BSM" as the Fleabay vendors call them) also can fail in a few ways, varying from no wipers at all (constant fuse blowing) to nonstart/run situations.

Mines a 2003 1.9 diesel, is there any way of narrowing it down as I need my van?
Reply
#8
The original post started with the alarm going off and unable to be reset, then the wiper fault.
In the not too distant past, before immobilisers were common place, car thieves and/or joy-riders could be seen with the wipers going when not raining. This was due to hot-wiring/alarm issues when stolen without the keys.
Could the alarm and wipers issue be connected (not literally) in this case?
The alarm was not switched off and reset; the battery was disconnected to silence.
Just a thought... Confusedcratch:
Reply
#9
Don't think so as the alarm could be disarmed after the battery was charged. Problem is wipers and side lights on permanently
Reply
#10
Have you done the BSI reset procedure?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Reverse light switch prob...
Last Post:Col
Today 07:22 PM
» Replies: 12
» Views: 243
2004 Berlino Aerial
Last Post:Claydontoby92
Today 07:14 PM
» Replies: 0
» Views: 14
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Today 07:05 PM
» Replies: 0
» Views: 15
Washers not working
Last Post:Silverberlingo
Today 06:54 PM
» Replies: 10
» Views: 268
Fuse is burning all the t...
Last Post:fernandoblas
Today 05:23 PM
» Replies: 12
» Views: 410
HELP! Smashed passenger w...
Last Post:Sootyfoot
Today 04:31 PM
» Replies: 2
» Views: 68
Diagnostic "gear" / Softw...
Last Post:cancunia
Today 04:19 PM
» Replies: 15
» Views: 612
Poor cold startup 1.9
Last Post:Top drive
Today 02:01 PM
» Replies: 38
» Views: 1031
Berlingo Parts
Last Post:malgpz900
Today 10:20 AM
» Replies: 1
» Views: 86
XTR heater control bulb r...
Last Post:Opensauce
Today 09:19 AM
» Replies: 1
» Views: 80

Locations of visitors to this page