Thread Rating:
  • 6 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
alternator belt chirpping
#1
my belt makes a chirping noise, not very loud, cant hear it from inside the van but can with the window open. ive fitted a new belt and it still does it, I find it annoying, my mate and brother are both mechanics and look after some pug hdi engined taxis and they say they all sound like it, ive listened to 3 others, 2 did it 1 didn't, has anybody else have this?, I might replace the tensioners to see if its one of those but when you wet the belt it doesn't make the noise, im wondering if its a characteristic of the set up with just belt to tensioner roller contact noise
[Image: 2dedca76-4da1-4bd2-aea1-452ddda68256.jpg]
Reply
#2
well, mine didn't used to make any noise until fairly recently, now when I am in a hurry and drop the clutch followed by a heavy foot on the accelerator it momentarily chirps as it's under load, guess its a sign the belt tension needs adjusting or the belt replacing.

I've not looked but how do you adjust the tension on the aux belts on these cars? are you 110% yours is adjusted correctly?
Reply
#3
its properly adjusted, mine does it all the time. its not the noise when it slips a little just like a chirp/squeak kind of noise, to adjust mine you need a special long thin/flat like socket extension that releases the tensioner which is situated about half way down the side of the engine, theres two roller type wheels, its a pain to get to and took two of us to change as one needs to hold the tensioner as the other positions the belt
[Image: 2dedca76-4da1-4bd2-aea1-452ddda68256.jpg]
Reply
#4
Get some silicone spray, back to black cab cleaner works, and spray it on the belt while it's running. It quietens them down.
So where does this bit go then ?
Reply
#5
still looking into this, changed belt, changed tensioners, tried wd40 gt85 silicon spray and talc and still some noise, been looking around on the internet, looks like it could be rust dust in cambelt, going to remove the cover and clean out soon as where I get. my van has been great then all of a sudden everything either rattles or squeaks, really starting to annoy me now
[Image: 2dedca76-4da1-4bd2-aea1-452ddda68256.jpg]
Reply
#6
update, it is the alternator belt, after spraying every liquid know to man on it (well almost) I tried some talc, sorted noise gone, the garage are going to fit a different brand of belt, continental this time to see if that helps
[Image: 2dedca76-4da1-4bd2-aea1-452ddda68256.jpg]
Reply
#7
(15-09-2013, 11:13 AM)finny Wrote:  update, it is the alternator belt, after spraying every liquid know to man on it (well almost) I tried some talc, sorted noise gone, the garage are going to fit a different brand of belt, continental this time to see if that helps
Oooh......I'll bet it smells luverly now too!! Glad you gotit fixed!
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Rear hub nut torque setti...
Last Post:ffrenchie
Today 09:30 AM
» Replies: 7
» Views: 125
Loud beeping from radio u...
Last Post:Tree
Today 08:35 AM
» Replies: 2
» Views: 55
DW8 engine tapping
Last Post:brodfather11
Today 08:30 AM
» Replies: 1
» Views: 33
Washers not working
Last Post:Luis Rosa
Today 07:47 AM
» Replies: 8
» Views: 207
increase in a ratchet-typ...
Last Post:saskak
Today 12:36 AM
» Replies: 7
» Views: 127
Rear Wiper Motor
Last Post:madwelshman
Yesterday 10:42 PM
» Replies: 3
» Views: 117
Heater control unit/resis...
Last Post:mreid63
Yesterday 10:34 PM
» Replies: 5
» Views: 342
Facial light replacement
Last Post:Mike
Yesterday 09:23 PM
» Replies: 11
» Views: 303
Reverse light switch prob...
Last Post:willpisme
Yesterday 08:09 PM
» Replies: 7
» Views: 168
Heyup
Last Post:polar
Yesterday 07:18 PM
» Replies: 9
» Views: 374

Locations of visitors to this page