Thread Rating:
  • 7 Vote(s) - 3.14 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Transmission] Side to side play in clutch pedal
I've recently noticed that my clutch pedal has a little bit of play, if I grasp hold of it with my hand it moves slightly side to side, I can also feel it do this under my foot and it's a little unnerving.

Is this just normal movement that I've never really noticed before or is something likely to break in the near future?
If it's like the M49, there are two bolts in the clutch pedal bracket. One adjusts pedal height, and is closer to the bulkhead. T'other is through the pivot and can be tightened fully with no pedal binding issues. Set your pedal height first, then tighten the pivot shaft through bolt.
Sorry to revisit an old thread but I finally got round to having a look at this today. The set up is similar to this one which I is for a Xantia.

[Image: lhdclutch.jpg]

I've taken a video so you can see the problem, sorry the lighting isn't brilliant.

As you can see there is a fair bit of play there, though it probably looks worse than it is! I tried to tighten the bolt on the pivot but it was pretty tight anyway and made no difference. There is also a rod from the slave cylinder (I didn't know it had a hydraulic clutch) that connects to the pedal by a pin and spring clip affair. I can only think someone has removed the pedal for some reason previously and not refitted it correctly.
To give that much side to side movement, it almost looks that part 3 in the diagram is missing from the assembly??

2012 Iron Grey XTR 110 with lots of bits and bobs.
If it's the same side to side movement as mine, it is a broken weld at the top of the pedal.
Easy to see with a torch and a mirror.
Believe it is a common fault.
Perhaps the Spanish can't weld?
Mines been like it for 2 years.
Should really get round to sorting it.... :whistle:
I'll have to have another look with a mirror. I didn't spend too long looking at it yesterday as it started raining. At least if yours has been like that for 2 years then I guess it's not likely to get worse overnight.

I was also wondering if part 3 in the diagram might be missing as that part does look like it's designed to prevent that sort of movement and it does look the movement is on that pivot point.
I seem to remember it is welded in two places?
And one has broke. Which is putting increased strain on the second. Which means I should REALLY get motivated!
Perhaps Manuel welded it after a long siesta? Confusedillyme:
Hopefully I'll have a bit of time over the christmas break to have a proper look at whats going on with mine.
(14-12-2013, 05:54 PM)Trevor Wrote:  To give that much side to side movement, it almost looks that part 3 in the diagram is missing from the assembly??

The assembly 5,6 &7 has fallen off my clutch pedal. What exactly does this little assembly do?
They must be part of a return mechanism, mine fell off but 6 or 7 years later I never had any problems that they were missing.

2012 Iron Grey XTR 110 with lots of bits and bobs.

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Lexia Mods Please..
Last Post:Trevor
Today 06:16 PM
» Replies: 1
» Views: 28
Front camber out of align...
Last Post:Civvic
Today 05:39 PM
» Replies: 0
» Views: 11
Electrical Fault
Last Post:Civvic
Today 05:11 PM
» Replies: 1
» Views: 55
Last Post:polar
Today 04:44 PM
» Replies: 2
» Views: 46
Still on the elusive 4x10...
Last Post:Carl Davis Hulin
Today 04:41 PM
» Replies: 0
» Views: 29
Diesel fan in Petrol engi...
Last Post:Johny555
Today 10:34 AM
» Replies: 1
» Views: 43
Wanted Berlingo / Partner...
Last Post:b-f-c
Today 08:32 AM
» Replies: 0
» Views: 56
Eco activated but engine ...
Last Post:brajomobil
Today 08:10 AM
» Replies: 13
» Views: 335
WTB Rear Hatch in Silver,...
Last Post:Def-fid
Today 07:56 AM
» Replies: 0
» Views: 33
font fog light bulb chang...
Last Post:Luis Rosa
Today 05:31 AM
» Replies: 2
» Views: 71

Locations of visitors to this page