Thread Rating:
  • 4 Vote(s) - 1.75 Average
  • 1
  • 2
  • 3
  • 4
  • 5
speed not working,
#1
hi I need help with this problem

my clutch went on my and when it was repaired I had no speed clock working, the garage found nothing wrong, so auto elect did a number of checks and found all ok, he even used his laptop to bring up the speed on my clock to 70 to prove that the ecu was working, everything has been check on this car and I am going mad, the only thing I can think of is it happened when they put the new clutch in , anybody come across this before,

cheers

liam
Reply
#2
If you have had your clutch replaced by a garage of some kind then they will of had both your drive shafts out to split the g/box. What happens is when they replace the offside one, they use too much force getting it back in which damages the the speed sensor's drive gears / pinions. This is a common fault.
Or - they might not have plugged the cable back in.
Either way - take it back and bang the table.
There's a few posts on this subject. Confusedalut:


.pdf   dw10 speed sensor.pdf (Size: 44.14 KB / Downloads: 27)
2006 2.0hdi 600 with bench seat.  Cool
[+] 2 users say Thank You to Rustscrat for this post
Reply
#3
hi

well thank god I am talking to a person who seems to know about this subject, I was going out of my head, when the auto elect showed me the speedo working from his laptop and he informed me all wires are ok, sensor checked out ok, I had a feeling it was inside the gearbox, armed from what you have just said I am going down to see them, will let you know what happens

thanks for lifting the pain in my head.

liam
[+] 2 users say Thank You to dingo1954 for this post
Reply
#4
No worries - Let us know how you get on. :thumbsup:
2006 2.0hdi 600 with bench seat.  Cool
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
1.6 hdi 90bhp Turbo and i...
Last Post:Floydster
Today 07:48 PM
» Replies: 3
» Views: 119
1.6 16v petrol cambelt
Last Post:sks01773
Today 07:37 PM
» Replies: 12
» Views: 228
Heated wing mirrors
Last Post:Trevor
Today 07:06 PM
» Replies: 3
» Views: 76
2025 Diesel Ban
Last Post:Tree
Today 06:17 PM
» Replies: 15
» Views: 321
Hello
Last Post:Johny555
Today 06:04 PM
» Replies: 1
» Views: 16
Roof noise
Last Post:Veitcast
Today 05:48 PM
» Replies: 0
» Views: 22
Fuel consumption
Last Post:Opensauce
Today 05:37 PM
» Replies: 3
» Views: 42
Lexia clone that works wi...
Last Post:kennard
Today 02:59 PM
» Replies: 58
» Views: 1835
Insurance!
Last Post:Opensauce
Today 01:52 PM
» Replies: 10
» Views: 919
12v for lighter front
Last Post:ghost123uk
Today 01:39 PM
» Replies: 13
» Views: 272

Locations of visitors to this page