Thread Rating:
  • 2 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
hi there
Hey I joined about a week ago but just got round to saying hello. Ive got a early mk2 1.9d. I got it to run around in and put the dog in the back to go for walks ect. We got off to a bad start. The alternator belt decided to throw itself off in the middle of nowhere. Then I noticed the sump was rotten while riving the belt back on. And I noticed oil in the header tank.

anyway. I replaced the sump and gasket. Stuck a new belt on and bypassed the oil cooler and flushed the coolant system. And fingers crossed it still looks good.

But apart from that im actually starting to like this little van

so, hello
[+] 2 users say Thank You to jameswilco1 for this post
Hi james welcome to the forum.
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Welcome James.
hopefully that's the last of your problems for a while.
the trouble with older cars is that they've had longer to be abused by previous owners.:thumbsup:
Strawberry flavoured windows  Dodgy
Hello James and welcome to the forum
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy

Yeah hopefully it will be. I noticed the belt was off a groove on the power steering pulley when I was putting some screenwash in. But didnt have a spanner for the tensioner to pop it back on, it was one of those I hope it gets me home moments, so when it came off I didnt have any tools to get it back on so I jacked the wheel off the ground. Put it in 5th, routed the belt so it was almost on and spun the wheel while holding the belt on the crank pulley to pull it on. So it got me home in the end now i have worked the niggles out its a good little van (for now) :-)

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Bump and Run - Am I right...
Last Post:Opensauce
Today 03:19 PM
» Replies: 18
» Views: 277
Eco activated but engine ...
Last Post:Satellitemark
Today 02:57 PM
» Replies: 28
» Views: 783
I'm hearing better or smt...
Last Post:Johny555
Today 02:05 PM
» Replies: 10
» Views: 347
Newbie checking in
Last Post:Johny555
Today 01:57 PM
» Replies: 1
» Views: 18
M49 1.9 diesel misfire a...
Last Post:ricc
Today 01:14 PM
» Replies: 6
» Views: 147
replacing diesel fuel pip...
Last Post:Col
Today 10:30 AM
» Replies: 36
» Views: 2062
Dead BSI unit?
Last Post:ghost123uk
Today 09:03 AM
» Replies: 5
» Views: 144
Injectors and B9 series.....
Last Post:Opensauce
Today 06:55 AM
» Replies: 1
» Views: 68
2004 2.0HDi Cruise Contro...
Last Post:brajomobil
Today 06:29 AM
» Replies: 1
» Views: 69
Radio not working and ele...
Last Post:pscotty
Today 04:02 AM
» Replies: 0
» Views: 38

Locations of visitors to this page