Thread Rating:
  • 4 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
BSI problems
#1
Finally got everything working (touch wood)after the wiper etc issues bar the central locking from the remote and hence the alarm. It will lock and unlock immediately after the bsi reset but when I go back later on it won't do anything via the remote? I've read somewhere that the reset can take a few attempts to be successful, is this the case?
Reply
#2
I had something similar with mine.
After a Bsi reset the doors would behave how they should with the fob but after 20 min's or so (when the Bsi has gone to sleep) the doors would only lock with the fob.
At the time I had an Airbag fault light lit on the dash which turned out to be one of the communication lines being open circuit. Everything returned to normal after the fault was repaired.
Do you have any warning lamps lit on your dash ? :thumbsup:
2006 2.0hdi 600 with bench seat.  Cool
Reply
#3
(03-09-2013, 12:49 PM)Rustscrat Wrote:  I had something similar with mine.
After a Bsi reset the doors would behave how they should with the fob but after 20 min's or so (when the Bsi has gone to sleep) the doors would only lock with the fob.
At the time I had an Airbag fault light lit on the dash which turned out to be one of the communication lines being open circuit. Everything returned to normal after the fault was repaired.
Do you have any warning lamps lit on your dash ? :thumbsup:

No abnormal lights on on the dash....
Reply
#4
Just a quick check - does the a/bag light illuminate then go off when you turn your ignition on? :thumbsup:
2006 2.0hdi 600 with bench seat.  Cool
Reply
#5
(03-09-2013, 01:15 PM)Rustscrat Wrote:  Just a quick check - does the a/bag light illuminate then go off when you turn your ignition on? :thumbsup:

From the top of my head all the normal lights airbag one included come on then switch off as normal when you put the ignition on.
Reply
#6
Does unlocking the doors with the fob deactivate your alarm or is it a separate item? Confusedcratch:
2006 2.0hdi 600 with bench seat.  Cool
Reply
#7
The alarm is armed and disarmed via the remote, so every time I arm it now and then have to open the doors by using the key in the lock I'm setting the alarm off. Luckily I can disarm it once I'm in the van via a keypad.
Reply
#8
Is it a genuine Cit./Pug. alarm or an after market? :thumbsup:
2006 2.0hdi 600 with bench seat.  Cool
Reply
#9
AAAARRRRRGGGGGHHHHH, tried resetting the bsi again a couple of times this evening & now as soon as I unlock the van via the key in the door as the fob still won't work, the dash is back lit up like a xmas tree, with the STOP light and the low fuel light flashing & the headlights are on. It won't do anything until about a minute and a half has passed then the dash clears & the lights go off. If you then put the key in the ignition & turn it on the routine starts again but won't clear until you remove the key. Please help as I'm getting desperate as i've currently got a useless lump of metal sitting outside that I can't use & I need it!!!! :censored::brickwall::brickwall:

(03-09-2013, 07:29 PM)LUCIALIA Wrote:  AAAARRRRRGGGGGHHHHH, tried resetting the bsi again a couple of times this evening & now as soon as I unlock the van via the key in the door as the fob still won't work, the dash is back lit up like a xmas tree, with the STOP light and the low fuel light flashing & the headlights are on. It won't do anything until about a minute and a half has passed then the dash clears & the lights go off. If you then put the key in the ignition & turn it on the routine starts again but won't clear until you remove the key. Please help as I'm getting desperate as i've currently got a useless lump of metal sitting outside that I can't use & I need it!!!! :censored::brickwall::brickwall:
& it's an after market alarm
Reply
#10
Random thought but could a not fully charged battery not help? I may disconnect the connections under the bonnet to check they aren't wet and maybe the same with the bsi under the dash?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Berlingo won't start 2009...
Last Post:brodfather11
Today 06:20 AM
» Replies: 8
» Views: 180
1.6 16v petrol cambelt
Last Post:polar
Today 06:13 AM
» Replies: 1
» Views: 27
Insurance!
Last Post:fcamp
Yesterday 10:52 PM
» Replies: 6
» Views: 830
citroen berlingo desire 1...
Last Post:sks01773
Yesterday 10:47 PM
» Replies: 2
» Views: 41
B9 DPF Tank Top-Up
Last Post:Lighty
Yesterday 10:06 PM
» Replies: 5
» Views: 113
Rear light Cluster
Last Post:Peter Guy
Yesterday 09:57 PM
» Replies: 2
» Views: 31
2012 enterprise berlingo ...
Last Post:CourierJim
Yesterday 09:03 PM
» Replies: 6
» Views: 121
Head gasket failure.
Last Post:Civvic
Yesterday 08:08 PM
» Replies: 13
» Views: 361
At last
Last Post:Gerald Bostock
Yesterday 08:06 PM
» Replies: 9
» Views: 332
Conversion from manual to...
Last Post:Civvic
Yesterday 07:58 PM
» Replies: 1
» Views: 90

Locations of visitors to this page