Thread Rating:
  • 25 Vote(s) - 2.96 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with Lexia software
So I've finally got this loaded on my laptop but I have a problem communicating with the vehicle.
I select Berlingo 2 and the popup appears asking if it has the V.I.N., chassis, weight etc correct. Which it does, so there is communication with vehicle to a degree. However when I confirm this and the software says it is communicating with the ECU it then comes back with an error.
The error message is 'The data transmitted through the portal is incorrect. Please check the configuration', and I can't get any further.
If I select Xsara 2 (or some others also) as the vehicle then I can get to the next stage where the software checks the configuration of the vehicle, and it recognises items such as the B.S.I., instrument panel, ABS, radio etc but because the vehicle is wrong I can't then run any tests on them.
Anyone know why this 'portal' error only comes up when I select the correct vehicle I have and what it means? Better still how I get this software/scantool working?
My old Berlingo 2 is still here and the same thing happens if I use the scantool with that so it's not a fault with the vehicle.

PM sent
No ideas?
PM sent
Hi, I have the same problem, how did you solve it, please help, thank you
Did you get thos sorted i'm having the same problem, but it has been working previous to this.

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Front camber out of align...
Last Post:Col
Today 10:34 PM
» Replies: 8
» Views: 110
Last Post:Jane Rushby
Today 08:43 PM
» Replies: 3
» Views: 41
Eco activated but engine ...
Last Post:Lighty
Today 08:05 PM
» Replies: 17
» Views: 391
Roof bars for VTR?
Last Post:Jed Clampit
Today 07:57 PM
» Replies: 1
» Views: 23
M49 Budget DIY Camper con...
Last Post:Jed Clampit
Today 07:42 PM
» Replies: 21
» Views: 2283
Upgrading DAB radio recep...
Last Post:Multispacer
Today 07:39 PM
» Replies: 13
» Views: 2448
Berlingo VTR to ''XTR'' l...
Last Post:Multispacer
Today 07:17 PM
» Replies: 5
» Views: 206
Faulty Radio unit [or not...
Last Post:Multispacer
Today 07:13 PM
» Replies: 1
» Views: 224
Grinding noise when steer...
Last Post:tanto
Today 05:36 PM
» Replies: 1
» Views: 111
font fog light bulb chang...
Last Post:rdfb2
Today 05:11 PM
» Replies: 4
» Views: 107

Locations of visitors to this page