Thread Rating:
  • 25 Vote(s) - 2.96 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Problem with Lexia software
#1
So I've finally got this loaded on my laptop but I have a problem communicating with the vehicle.
I select Berlingo 2 and the popup appears asking if it has the V.I.N., chassis, weight etc correct. Which it does, so there is communication with vehicle to a degree. However when I confirm this and the software says it is communicating with the ECU it then comes back with an error.
The error message is 'The data transmitted through the portal is incorrect. Please check the configuration', and I can't get any further.
If I select Xsara 2 (or some others also) as the vehicle then I can get to the next stage where the software checks the configuration of the vehicle, and it recognises items such as the B.S.I., instrument panel, ABS, radio etc but because the vehicle is wrong I can't then run any tests on them.
Anyone know why this 'portal' error only comes up when I select the correct vehicle I have and what it means? Better still how I get this software/scantool working?
My old Berlingo 2 is still here and the same thing happens if I use the scantool with that so it's not a fault with the vehicle.

Kevin
Reply
#2
PM sent
Reply
#3
No ideas?
Reply
#4
PM sent
Reply
#5
Hi, I have the same problem, how did you solve it, please help, thank you
Reply
#6
Did you get thos sorted i'm having the same problem, but it has been working previous to this.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
2025 Diesel Ban
Last Post:doofer
Today 10:48 AM
» Replies: 12
» Views: 245
12v for lighter front
Last Post:cancunia
Today 10:42 AM
» Replies: 11
» Views: 236
Door locking but unlocked
Last Post:ffrenchie
Today 10:17 AM
» Replies: 3
» Views: 56
Rear seats
Last Post:doofer
Today 09:55 AM
» Replies: 1
» Views: 73
1.6 hdi 90bhp Turbo and i...
Last Post:Trevor
Today 09:46 AM
» Replies: 2
» Views: 101
lubricating door
Last Post:sks01773
Today 08:57 AM
» Replies: 0
» Views: 31
Heated wing mirrors
Last Post:3rensho
Today 06:00 AM
» Replies: 1
» Views: 47
how many miles on yours ?
Last Post:Silverberlingo
Yesterday 10:59 PM
» Replies: 17
» Views: 784
1.6 16v petrol cambelt
Last Post:geoff
Yesterday 10:24 PM
» Replies: 5
» Views: 141
2.0 HDi fuel issues as pe...
Last Post:G.mk3
Yesterday 07:17 PM
» Replies: 5
» Views: 81

Locations of visitors to this page