Thread Rating:
  • 3 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
heater not working
#1
The heater blower on my 53 berlingo multispace 1.9 diesel is not working .I have checked the fuse and is ok.Would be grateful for any ideas on the cause.Thanks
Reply
#2
A failed resistor pack seems to be the likely culprit, but you'l have to get its physical location from one of our experts!
In the mean time I did a quick search here and came up with this thread;

http://www.berlingoforum.co.uk/showthrea...istor+pack

There are a few others and your answer may be in one of the other threads so give 'em a read.
HTH
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
[+] 1 user says Thank You to Ol'Jeffers for this post
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
1.6 16v petrol cambelt
Last Post:cancunia
Yesterday 11:59 PM
» Replies: 13
» Views: 262
Ncb help
Last Post:Jed Clampit
Yesterday 10:32 PM
» Replies: 5
» Views: 152
Saying Hello
Last Post:Jed Clampit
Yesterday 10:25 PM
» Replies: 1
» Views: 28
1.6 hdi 90bhp Turbo and i...
Last Post:Floydster
Yesterday 07:48 PM
» Replies: 3
» Views: 140
Heated wing mirrors
Last Post:Trevor
Yesterday 07:06 PM
» Replies: 3
» Views: 92
2025 Diesel Ban
Last Post:Tree
Yesterday 06:17 PM
» Replies: 15
» Views: 358
Hello
Last Post:Johny555
Yesterday 06:04 PM
» Replies: 1
» Views: 20
Roof noise
Last Post:Veitcast
Yesterday 05:48 PM
» Replies: 0
» Views: 34
Fuel consumption
Last Post:Opensauce
Yesterday 05:37 PM
» Replies: 3
» Views: 57
Lexia clone that works wi...
Last Post:kennard
Yesterday 02:59 PM
» Replies: 58
» Views: 1843

Locations of visitors to this page