Thread Rating:
  • 7 Vote(s) - 3.57 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Wiring in new alarm
Hi guys I recently Brought a MK2 05 plate Berlingo for Work. The Vans great and runs fine.

However, Being as i Use it for work, I hold a lot of tools in the Back. So my first job was to fit a Huge Van lock, this was a simple enough Job, and went well.

But I brought a cheap alarm/centrral locking kit off ebay the other day, And today I began to try and Fit it. Not being a sparky I had no idea how to read the wiring diagrams in the haynes manual, So i have been using a Multi meter to test wires for the ones I need.

My main problem is the central Locking. I originaly tried to see if I could fit the wires to the ones on the Centre console button. But after using a multi meter to test each wire none of these seemed to jump to life when using the Button.

So I decided to take off the Door card, and wire up close to the CL motor on the drivers door. I tested the Wires again, And found that the Thick green Wire, flashed just over 12 volts when you lock the door. And the Thick Orange Wire jumped to just over 12 volts, when I unlocked the doors.

So I assumed this was the correct wires.

I solderd the ON wire to the Green wire and the OFF wire to the Orange Wire. And I then used a Battery jump pack to power up the aarm control unit. But Pressing the remote only made the control unit click, and did nothing on the door locks. I tried reversing the wires around incase it was some sort of reverse polarity thingy majig, but this also did not work.

I made sure the alarm control unit was functioning, And hooked up the siren and the Armed L.E.D. and these both worked when you armed and disarmed using the Fob. I Put the Earth wire from my Multi meter onto the Negative from the power pack. And held the positive onto both of the Door lock control wires in turn and tried the key fob, This did not show any voltage at all.

I also tried to connect a 12 volt wire on each of wires going to the Motor. With the negative from the powerpack on an Earth, this did nothing apart from make a little spark. I was hoping this would lock and unlock the doors.

Im probably doing things completly Wrong. And could use a spot of help. From some one that has Fitted remote central locking to one of these before.

Thanks for reading and thankls in advance for any replies.

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Rear reversing sensors
Last Post:Luis Rosa
Today 04:35 AM
» Replies: 1
» Views: 54
Help Surging/loosing powe...
Last Post:michaelg
Today 01:55 AM
» Replies: 5
» Views: 45
Roof bars for VTR?
Last Post:jimss
Today 12:39 AM
» Replies: 7
» Views: 160
Lack of power Then surge ...
Last Post:michaelg
Yesterday 10:34 PM
» Replies: 6
» Views: 212
something new
Last Post:Matt Haigh
Yesterday 10:26 PM
» Replies: 1
» Views: 55
Last Post:ntm1275
Yesterday 09:51 PM
» Replies: 2
» Views: 80
Last Post:ron
Yesterday 07:46 PM
» Replies: 6
» Views: 153
Poor fuel economy.. again...
Last Post:Jane Rushby
Yesterday 06:50 PM
» Replies: 13
» Views: 1423
Where Did you find
Last Post:Jane Rushby
Yesterday 06:26 PM
» Replies: 93
» Views: 165515
Radio needs VIN programme
Last Post:Tomcat3
Yesterday 06:09 PM
» Replies: 3
» Views: 139

Locations of visitors to this page