Thread Rating:
  • 2 Vote(s) - 3 Average
  • 1
  • 2
  • 3
  • 4
  • 5
indicator/wiper fault
#1
Big Grin 
Have encountered a problem with my mk1 berlingo van-when i start it, the wipers/indicators stop working, then, with the engine unning, they seem to reset, and come on after about 1 minute, with the engine running-when the engine is switched off, they work on ignition, untill the engine is re-started, then switch off, and seem to re-set after a minute or so, does anyone know whats causing this?
Apart from this, the vehicle seems to run fine! Am i right in thinking its bsi related?? Any help appreciated
Reply
#2
I'd point my finger more at the underbonnet panel. Can you borrow a known good one to try?

http://www.ebay.co.uk/sch/i.html?_sacat=...c=3&_sop=2
Reply
#3
[quote='addo' pid='49770' dateline='1379495256']
I'd point my finger more at the underbonnet panel. Can you borrow a known good one to try?

hi, thanks for response, do you mean the under bonnet fusebox?
Reply
#4
Yes, as shown in several of the Fleabay items.
Reply
#5
If you switch your wipers off, start the van then switch them on what happens ? Our car does similar with the heater fan but it's not something that bothers me. I think it's something to do with the power management system.
So where does this bit go then ?
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Washers not working
Last Post:CourierJim
Today 06:25 PM
» Replies: 9
» Views: 242
Reverse light switch prob...
Last Post:cancunia
Today 06:24 PM
» Replies: 11
» Views: 223
Fuse is burning all the t...
Last Post:fernandoblas
Today 05:23 PM
» Replies: 12
» Views: 399
HELP! Smashed passenger w...
Last Post:Sootyfoot
Today 04:31 PM
» Replies: 2
» Views: 56
Diagnostic "gear" / Softw...
Last Post:cancunia
Today 04:19 PM
» Replies: 15
» Views: 603
Poor cold startup 1.9
Last Post:Top drive
Today 02:01 PM
» Replies: 38
» Views: 1020
Berlingo Parts
Last Post:malgpz900
Today 10:20 AM
» Replies: 1
» Views: 79
XTR heater control bulb r...
Last Post:Opensauce
Today 09:19 AM
» Replies: 1
» Views: 80
Trip Computer on Type A M...
Last Post:cancunia
Today 09:18 AM
» Replies: 1
» Views: 63
DW8 engine tapping
Last Post:jj9
Today 01:14 AM
» Replies: 3
» Views: 124

Locations of visitors to this page