Thread Rating:
  • 2 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Reverse Light cable
#1
Hi all,

Going to fit reverse parking sensors to a 2010 Berlingo Mark III.

I have got a relay to switch the CANBUS reverse light cable, however I have taken off the light housing and wondered if anyone has fitted onto the reverse light with Scotch connectors and know which colour the cable is.

Thanks in advance.
Reply
#2
Hi. Take of the connector on the rear light. You see a big ground cable going in to the connector. And You have two wires under the ground wire. And three above.

The R-lighT cable is the cable under the ground wire in the end where its only two wires. I I I GROUND I I

my cable was yellow on the left hand side of the car
Reply
#3
Thanks very much for the info. Anything tricky I should be looking out for here when doing this? Thanks to the forum I am going to tie into the permanent live in the boot availed off when an addition Maxi Fuse is added to the fuse box.
Reply
#4
Mine was installed by the dealer but You can check my thread. Maby it helps. I dont know

On mine control box. I see with my control box you just connect the sensor and buzzer. and the ground and power+. And it worked

The power is connected direct to the R-light.

http://www.berlingoforum.co.uk/showthread.php?tid=7453
Reply
#5
medept
take care when you do this ,there is a warning on the loom which states you cannot connect anything with a greater current draw than i think is 10 mA a relay is about 150 mA.i had the same issue when i fitted a reversing camera,fortunately there is a tow bar fitted to our car and i could take the supply off the box for that as it is an electronic unit.you may have to buy a solid state relay.
Reply
#6
Thanks all for the kind replys.

I did see the warning about the 10mA and as such I went back onto ebay and bought the relay switch specifically for the cisbo parking sensor for the princely sum of 8 pounds. Which is great as the output end has the specific connector to plug into the sensor base.

I used this with the newly gained permanent live gained by adding a Maxi Fuse in slot 2 detailed in another thread. This gives plenty of current to run the base.

One thing on my connector the yellow wire is the reverse light but it was in position 1 of the connector making it the second one down from the ground cable on the end with 2 wires.

The only problem I am having at the minute is removing the storage bin on the drivers side. I have all 3 screws removed but the thing just doesn't want to come out. I can see 3 clips at the rear will just have to caox it a little bit more.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Rear seats
Last Post:Kevin Crisp
Today 05:17 PM
» Replies: 0
» Views: 17
12v for lighter front
Last Post:Matija Danko
Today 05:03 PM
» Replies: 3
» Views: 88
2012 enterprise berlingo ...
Last Post:Col
Today 05:01 PM
» Replies: 4
» Views: 82
Lexia clone that works wi...
Last Post:kennard
Today 04:42 PM
» Replies: 57
» Views: 1774
Water Heater - Glow Plug ...
Last Post:jj9
Today 04:30 PM
» Replies: 19
» Views: 518
Head gasket failure.
Last Post:david.mckay.3760
Today 04:28 PM
» Replies: 12
» Views: 312
Eco mode
Last Post:ghost123uk
Today 04:28 PM
» Replies: 21
» Views: 13756
2025 Diesel Ban
Last Post:dumdum
Today 02:46 PM
» Replies: 1
» Views: 44
Berlingo won't start 2009...
Last Post:Col
Today 01:49 PM
» Replies: 6
» Views: 142
Facial light replacement
Last Post:peteh80
Today 12:35 PM
» Replies: 5
» Views: 171

Locations of visitors to this page