Thread Rating:
  • 2 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
[Warning Light] Stop light?
#1
anyone had a problem with the stop light coming on, temperature going right up and fan kicking in? Can't seem to find the cause? Changed the thermostat and a brown temperature sensor but it still happens anyone got any other ideas? Much appreciated Smile
Reply
#2
It's endemic! My personal suspicion is that something is upsetting the sensor feed voltages.
Reply
#3
I'll get it checked out! Any idea what the voltages should be as normal?
Reply
#4
Yes, sensor reference voltage is 5.00V but if it dips or spikes you get a dishonest result from sensors.
Reply
#5
spot on mate thankyou, I'll get it checked out and post back with results!

Have you any idea if there's more than one sensor aswell? It's the 2.0 Hdi
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Saying Hello
Last Post:Bazzingo
Today 09:07 PM
» Replies: 0
» Views: 14
1.6 hdi 90bhp Turbo and i...
Last Post:Floydster
Today 07:48 PM
» Replies: 3
» Views: 134
1.6 16v petrol cambelt
Last Post:sks01773
Today 07:37 PM
» Replies: 12
» Views: 250
Heated wing mirrors
Last Post:Trevor
Today 07:06 PM
» Replies: 3
» Views: 82
2025 Diesel Ban
Last Post:Tree
Today 06:17 PM
» Replies: 15
» Views: 343
Hello
Last Post:Johny555
Today 06:04 PM
» Replies: 1
» Views: 19
Roof noise
Last Post:Veitcast
Today 05:48 PM
» Replies: 0
» Views: 28
Fuel consumption
Last Post:Opensauce
Today 05:37 PM
» Replies: 3
» Views: 53
Lexia clone that works wi...
Last Post:kennard
Today 02:59 PM
» Replies: 58
» Views: 1840
Insurance!
Last Post:Opensauce
Today 01:52 PM
» Replies: 10
» Views: 925

Locations of visitors to this page