Thread Rating:
  • 2 Vote(s) - 5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Nice to meet you
#1
Hi all

I just posted about my blingo and realised I hadn't said 'hello' so here it is:wave:. I got my Med Blue 54 plate Desire (what a name!) 2.0HDi about a year ago and I've got to say I love it like no car I've had before. Its great for camping, easy to drive any distance and the family like all the nooks and crannies for hiding their stuff. We took it to Spain (Santander ferry) last year and pottered back up through France on the smaller roads, returning by Caen and it did the job really well.

The site looks great, loads of tips for sorting out problems and genrally looking after the new motor.
[+] 1 user says Thank You to djbadger for this post
Reply
#2
I agree about the name! It really doesn't work in English! I thought the same when I got mine.
I sold an '06 Diesel Passat Estate to get the '06 Berlingo so I know what you're saying. It ticks an a
awful lot of boxes and does most things acceptably well.
[fon‌t=Tahoma, Calibri, Verdana, Geneva, sans-serif]The Older I get the Better I Was!  Cool [/font]
Reply
#3
Hello dbjbadger welcome to the forum
                                     Smile  It's too orangey for crow's It's just for me and my dog  Smile

                                                        Heart Heart Love a lot trust a few  Dodgy
 
                                                        

                                        
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Running on chip oil
Last Post:cancunia
Today 09:51 AM
» Replies: 4
» Views: 57
2004 Berlino Aerial
Last Post:malgpz900
Today 09:37 AM
» Replies: 3
» Views: 55
2005 2.0 HDI Siemens pump...
Last Post:cancunia
Today 09:05 AM
» Replies: 1
» Views: 53
1.6 hdi 90bhp Turbo and i...
Last Post:peteh80
Today 06:58 AM
» Replies: 4
» Views: 229
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1106
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 320
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 284
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 423
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 89
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 631

Locations of visitors to this page