Thread Rating:
  • 3 Vote(s) - 3.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Berlingo gone
#1
Having owned 2 berlingo's since 2000 (loved the car) the 1st 1.9D was having serious BSI problems when the aux belt let go and caused the timing belt to slip (101,000).
2nd 2.0Hdi all reasonably fine until 3 months ago when I started getting spurious warnings like Temp, brake fluid level, or just plain stop, and then the speedo started wandering causing erratic pull away etc none of this lit up the engine light so no codes logged,
I have seen berlingos with space shuttle mileage's. Have I had friday specials? Anyway it is now sold and I will not be dealing with elderly french electrics any more.
Just want to thank everyone on here for helping out with my questions etc.
And its gooodbye from me
Reply
#2
Sad to see you go buddy. My 2002 hdi van is showing 141k but the speedo has been barely working for around three years so the mileage is probably 160k plus. I've had it almost seven years and it's been relatively trouble free. Just had to change the rear brake shoes, first time I've done so, the van had 57k on the clock when I got it so they were probably the originals.

What will you replace it with?
Somedays you're the pigeon, Somedays you're the statue.
Reply
#3
Surely Husqyman won't be able to stay away from the sparkling wit and throbbing double entendres...

I'm just shy of 250000 miles (400K kilometres), original 1.4 motor/box, one head service only, new matrix recently and the plastic heater hose coupling died from old age last week. Driver's seat replaced. A/C features original receiver drier and blows cold. Minor wiring niggles to the left rear light cluster only.
Reply
#4
I could put up with the speedo not working but it made it v difficult in town and the beep when it was wandering up & down at standstill was bloody annoying to.

(11-10-2013, 08:19 AM)addo Wrote:  Surely Husqyman won't be able to stay away from the sparkling wit and throbbing double entendres...

I'm just shy of 250000 miles (400K kilometres), original 1.4 motor/box, one head service only, new matrix recently and the plastic heater hose coupling died from old age last week. Driver's seat replaced. A/C features original receiver drier and blows cold. Minor wiring niggles to the left rear light cluster only.

You havn't got rid of me completly I am going to skick around for the "shining wit" (think thats the right way round:whistleSmile And i may be able to help somone else even if it's just "they all do that sir"
Reply
#5
(11-10-2013, 12:11 PM)Husqyman Wrote:  I could put up with the speedo not working but it made it v difficult in town and the beep when it was wandering up & down at standstill was bloody annoying to.

(11-10-2013, 08:19 AM)addo Wrote:  Surely Husqyman won't be able to stay away from the sparkling wit and throbbing double entendres...

I'm just shy of 250000 miles (400K kilometres), original 1.4 motor/box, one head service only, new matrix recently and the plastic heater hose coupling died from old age last week. Driver's seat replaced. A/C features original receiver drier and blows cold. Minor wiring niggles to the left rear light cluster only.

You havn't got rid of me completly I am going to skick around for the "shining wit" (think thats the right way round:whistleSmile And i may be able to help somone else even if it's just "they all do that sir"


It beeps because with the speedo going up and down it thinks you're moving with the handbrake on. I removed the switch from the handbrake, two minute job, no more beeping :thumbsup:
Somedays you're the pigeon, Somedays you're the statue.
Reply
#6
I would LOVE a "handbrake on" beeper for my Pug 605.

The number of times I've thought "She seems a bit sluggish" and then realised I've been tooling along at 40 with the handbrake applied for thirty seconds or more...

And yes, the Rev. Spooner's shining wit... He once introduced renowned American banjoist (and erstwhile preacher) Eddie Peabody to an audience thus: "Mr Playbody will now pee for you"...
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 149
hello
Last Post:Jed Clampit
Yesterday 11:16 PM
» Replies: 2
» Views: 49
XTR heater control bulb r...
Last Post:VicG
Yesterday 10:57 PM
» Replies: 0
» Views: 23
Fuel consumption
Last Post:ron
Yesterday 09:41 PM
» Replies: 12
» Views: 280
Rear Wiper Motor
Last Post:minisandfords
Yesterday 08:48 PM
» Replies: 2
» Views: 83
Lower Ball Joint
Last Post:brodfather11
Yesterday 08:38 PM
» Replies: 2
» Views: 77
Bottom Ball joint
Last Post:Andyy
Yesterday 08:26 PM
» Replies: 6
» Views: 89
cutting out HDi 1.6 diese...
Last Post:Col
Yesterday 06:15 PM
» Replies: 18
» Views: 1448
Poor cold startup 1.9
Last Post:Top drive
Yesterday 06:10 PM
» Replies: 34
» Views: 812
starting problem
Last Post:brodfather11
Yesterday 03:32 PM
» Replies: 1
» Views: 46

Locations of visitors to this page