Thread Rating:
  • 5 Vote(s) - 2.6 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Temperature Sensor in Mirror
#1
I've done a DIY job on this.

Step One required me to obsessively clean the original cable controlled offside door mirror.

Step Two saw me buy a shattered nearside mirror from Fleabay and extract the five pin wiring harness with plugs.

Step Three meant I cut off the thre pin electric motor plug, and pulled the feed wires (red, yellow, blue) out of the sheathing at the plug end.

Step Four was easy, I clipped the red wire (Pin 3 of the five pin white plug) about two inches back from the plug, doubled the cut end over and insulated with glue-lined heatshrink.

Step Five had me cut the yellow and blue wires an inch either side of the red wire's heatshrink.

Step Six saw the sheathing inserted into the offside mirror with small base cap removed. I hung about five inches outside the mirror mount bracket, and marked the sheathing. Carefully, I cut a small slit in the sheath and fed my temperature sensor wires in, towards the white plug.

Step Seven - after leaving a generous amount of wire in the sensor mount area, I spliced in the two sensor wires to the previously cut yellow and blue motor control wires (Pins 1 and 2 of the white plug). They were sealed with heatshrink.

It should be noted that my M49 fascia harness does not have the requisite pins in its offside interconnect plug to match up to the door harness, splicing in a nearside connector would be one solution.

I'm not there yet; the plan is to wire in a 406 trip computer from a D8 series saloon. Then I'll have consumption and temperature able to be selected.


Attached Files Thumbnail(s)
           
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Running on chip oil
Last Post:polar
Today 04:07 AM
» Replies: 1
» Views: 24
Poor cold startup 1.9
Last Post:Top drive
Today 12:24 AM
» Replies: 40
» Views: 1087
2004 Berlino Aerial
Last Post:brodfather11
Yesterday 10:48 PM
» Replies: 1
» Views: 40
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 310
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 272
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Yesterday 07:05 PM
» Replies: 0
» Views: 40
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 419
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 82
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 621
Berlingo Parts
Last Post:malgpz900
Yesterday 10:20 AM
» Replies: 1
» Views: 93

Locations of visitors to this page