Thread Rating:
  • 5 Vote(s) - 3.4 Average
  • 1
  • 2
  • 3
  • 4
  • 5
log in problems
I am having problems logging in.Won't accept my details until 3 or more attempts.I am not remembered either,have to log in every time.
Don't you love me any more?Confusedcratch:
Strawberry flavoured windows  Dodgy
[+] 1 user says Thank You to ron for this post
Still having to log in most times---why?:brickwall:
Strawberry flavoured windows  Dodgy
I'd hazard a guess that it's your computer's cookie/privacy settings. Have you tried logging on at another computer?
[+] 1 user says Thank You to addo for this post
Thanks Addo,that's a very good idea.Can I borrow yours?:whistle::whistle:
Strawberry flavoured windows  Dodgy
Just post up your password here and I'll have a crack.
Mine is doing the same but when I open a section I am logged in and can post but if I go back to the home page it asks me to log in again. Also threads are taking a long time to open
So where does this bit go then ?
Same as Ron here, as of yesterday. Then this morning I was welcomed as a new user, with a different name, and asked to activate my account from an email - which was nowhere to be found. Have succeeded in getting on and being remembered by using my Firefox History, and going to a page I read before the problem started. Had one of those 'error 500' things yesterday too... possibly connected?
Good luck website team - hope it's not too much of a nasty hassle!

Same here, came up with two different names on two different occasions. Still asking for login, but won't accept password. Go to another random page and it recognises me.
MkIII VTR 1.6hdi Modutop, Climate Pack, 16" Alloys
Rofl, if anybody is PaulRyan I'm inside your account. You've got 3 messages
had the same problems today as well. And whenever I browsed the Mk2 sub forum I was welcomed as "Polar", and informed that I had 2 unread messages. In fact I have just looked at the top of the page as I am typing this and it says "Welcome back, Solent". Something weird going on. Until I choose to browse a forum section I am only a guest then my own user name appears on most sections.Confusedcratch:Confusedcratch:


Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Help Surging/loosing powe...
Last Post:michaelg
Today 01:55 AM
» Replies: 5
» Views: 34
Roof bars for VTR?
Last Post:jimss
Today 12:39 AM
» Replies: 7
» Views: 155
Lack of power Then surge ...
Last Post:michaelg
Yesterday 10:34 PM
» Replies: 6
» Views: 206
something new
Last Post:Matt Haigh
Yesterday 10:26 PM
» Replies: 1
» Views: 46
Last Post:ntm1275
Yesterday 09:51 PM
» Replies: 2
» Views: 70
Last Post:ron
Yesterday 07:46 PM
» Replies: 6
» Views: 149
Poor fuel economy.. again...
Last Post:Jane Rushby
Yesterday 06:50 PM
» Replies: 13
» Views: 1418
Where Did you find
Last Post:Jane Rushby
Yesterday 06:26 PM
» Replies: 93
» Views: 165502
Radio needs VIN programme
Last Post:Tomcat3
Yesterday 06:09 PM
» Replies: 3
» Views: 137
Speedo/milometer fault
Last Post:Gixxerguyk8
Yesterday 04:51 PM
» Replies: 10
» Views: 908

Locations of visitors to this page