Thread Rating:
  • 4 Vote(s) - 2 Average
  • 1
  • 2
  • 3
  • 4
  • 5
HELP! New Spark Plugs misfiring!!
#1
Hi All

I am trying to service my 55 plate 1.4 berlingo bit by bit and changed the spark plugs yesterday but have made things worse! When I started driving, the engine was shuddering and has lost some power which I am assuming is the new plugs misfiring?? I took the new plugs out today and the first one (from the left) was really black. I removed then all and cleaned them although it was only the one that was dirty. It then ran great for a couple of miles and then started shuddering again. Took the plugs back out and cleaned them again although they all looked fine this time. Ran fine for a couple of miles and then started juddering. Any ideas?????
thanks in advance.[/font]
Reply
#2
Plug lead not on correctly and cylinder not firing as a result ?
If plugs are recessed use a smear of silicon grease on the plug cap to allow to slide on fully.

Or you could remove the plug that is black and swop with an old one as a test.
Reply
#3
what plugs did you fit also did gap them and double check they are the correct ones - trust me I have known dealers to give the wrong plugs!
Reply
#4
Did you pull the coils off gently,they don't like rough handling.(Bit like the missus really)Confusedillyme:
Strawberry flavoured windows  Dodgy
Reply
#5
Oops spot the diesel owner and used to older vehicles ..... plug leads ..... :whistle:
Reply
#6
Have you got the leads back in the correct order?
Are we there yet????? No we fecking ain`t  gggggrrrrrrr
Ex 1.6hdi van now 3 seater 1.4 multispace
Reply
#7
I'm pretty sure that the plugs are in correctly and the leads are on right. I've had the plugs in and out several times to make sure they are in correctly and the leads can only go on one way as they are part of a manifold. I used Bosch plugs however I did take advise from the guy on the shop so maybe I should go back tomorrow and get another set and rule out that it is the plugs??
Reply
#8
If you didn't have problems before the plug change then replace the old plugs to see what happens, why spend money to test when there is no need ? At least you know how it ran before the plug change and have a worthwhile datum.
This thread illustrates the virtue of just changing one component at a time as a general working practice.
[+] 1 user says Thank You to geoff for this post
Reply
#9
Thanks but I made the mistake of throwing the old ones in the bin, silly I know but I naïvely thought it would be a simple job! Lesson learned
Reply
#10
Ah ok I see now ... the old fashioned way was to keep any removed serviced item as an emergency spare, just in case as despite it being old and worn you knew it was a " worker " and could use it as a reference or get out of jail free card. As you can see I'm old fashioned ( beyond my years as my wife so often comments, such is my upbringing and penance ! ).
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Rear hub nut torque setti...
Last Post:ffrenchie
Today 11:12 AM
» Replies: 2
» Views: 27
Poor cold startup 1.9
Last Post:jj9
Today 09:42 AM
» Replies: 35
» Views: 833
peugeot charger
Last Post:Jed Clampit
Yesterday 11:28 PM
» Replies: 5
» Views: 159
hello
Last Post:Jed Clampit
Yesterday 11:16 PM
» Replies: 2
» Views: 52
XTR heater control bulb r...
Last Post:VicG
Yesterday 10:57 PM
» Replies: 0
» Views: 31
Fuel consumption
Last Post:ron
Yesterday 09:41 PM
» Replies: 12
» Views: 298
Rear Wiper Motor
Last Post:minisandfords
Yesterday 08:48 PM
» Replies: 2
» Views: 94
Lower Ball Joint
Last Post:brodfather11
Yesterday 08:38 PM
» Replies: 2
» Views: 94
Bottom Ball joint
Last Post:Andyy
Yesterday 08:26 PM
» Replies: 6
» Views: 112
cutting out HDi 1.6 diese...
Last Post:Col
Yesterday 06:15 PM
» Replies: 18
» Views: 1477

Locations of visitors to this page