Thread Rating:
  • 2 Vote(s) - 4.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Clock adjustment after last weekend
#1
I have fitted an after market stereo earlier this year and now I realise I can't adjust the clock on the centre dash display as that was using the OEM stereo menu. Any ideas?
Reply
#2
Just realised the same thing myself mate!! Anyone out there got any ideas?
Reply
#3
My clock is now reading the correct time after 6 months of being an hour out Smile
Reply
#4
(29-10-2013, 09:13 PM)dellwood333 Wrote:  My clock is now reading the correct time after 6 months of being an hour out Smile
I just need to be patient then...
Reply
#5
Which model is it ? On our Mk2 you just press and hold the left button with the ignition on then scroll through the functions and adjust them with the right button, nothing to do with the radio leave it switched off.
So where does this bit go then ?
[+] 1 user says Thank You to ffrenchie for this post
Reply
#6
Definately a job for the main dealers.... much too complex an issue to resolve here....
Berlingo Multispace 2.0HDI '54 reg Mediterranean Blue
Reply
#7
Never change my clock.Can't tell the time.Rolleyes:whistle:
Strawberry flavoured windows  Dodgy
Reply
#8
you cant change it on the planet or lexia as far as we could find when we looked at work (presuming a late berlingo where its set in setup menu on stereo as the early ones are done from buttons by the dash display itself) only option is thru the stereo Sad
[+] 1 user says Thank You to dumdum for this post
Reply
#9
(30-10-2013, 09:14 AM)ffrenchie Wrote:  Which model is it ? On our Mk2 you just press and hold the left button with the ignition on then scroll through the functions and adjust them with the right button, nothing to do with the radio leave it switched off.
It's a MK3 and, as dumdum says, the buttons don't work for this. I might dig out the old stereo and use it twice a year to get the clock right. Or I might not.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Poor cold startup 1.9
Last Post:jj9
Yesterday 11:57 PM
» Replies: 39
» Views: 1052
2004 Berlino Aerial
Last Post:brodfather11
Yesterday 10:48 PM
» Replies: 1
» Views: 29
Washers not working
Last Post:Lighty
Yesterday 09:09 PM
» Replies: 11
» Views: 301
Reverse light switch prob...
Last Post:Col
Yesterday 07:22 PM
» Replies: 12
» Views: 257
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Yesterday 07:05 PM
» Replies: 0
» Views: 29
Fuse is burning all the t...
Last Post:fernandoblas
Yesterday 05:23 PM
» Replies: 12
» Views: 415
HELP! Smashed passenger w...
Last Post:Sootyfoot
Yesterday 04:31 PM
» Replies: 2
» Views: 71
Diagnostic "gear" / Softw...
Last Post:cancunia
Yesterday 04:19 PM
» Replies: 15
» Views: 619
Berlingo Parts
Last Post:malgpz900
Yesterday 10:20 AM
» Replies: 1
» Views: 90
XTR heater control bulb r...
Last Post:Opensauce
Yesterday 09:19 AM
» Replies: 1
» Views: 85

Locations of visitors to this page