Thread Rating:
  • 2 Vote(s) - 2.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
Auto door-lock disappeared
#1
Hi all!
After now more than 10000 fast and fuel-economic km since june two small bugs in the electrickery showed:
-The "auto door-lock" when driving off does not happen any longer, even the choice in boardcomputers menu "auto door-lock on/off" doesn't exist any longer.
-The "tap once for one wipe" function does not work most of the time. It seems randomly to work or not to work.
Are there hidden functions in the menu?

Cheers!
Reply
#2
I don't know about the mk3 but on the mk2, the auto door lock is activated by keeping the door lock button pressed for a few seconds once the car is running.
Reply
#3
Now I know it's even the same with the mk3...
Thanks.
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
New PureTech 110 S&S Flai...
Last Post:Jed Clampit
Today 09:04 PM
» Replies: 3
» Views: 49
What website to pass time...
Last Post:Solent
Today 08:32 PM
» Replies: 0
» Views: 21
Berlingo Parts
Last Post:Sb12
Today 07:56 PM
» Replies: 0
» Views: 25
Rear hub nut torque setti...
Last Post:jj9
Today 07:55 PM
» Replies: 15
» Views: 238
temperatue dial
Last Post:Kokain
Today 05:28 PM
» Replies: 3
» Views: 68
Trip Computer on Type A M...
Last Post:cancunia
Today 03:50 PM
» Replies: 0
» Views: 23
Loud beeping from radio u...
Last Post:nicko
Today 03:49 PM
» Replies: 3
» Views: 110
Ligts won't go off!
Last Post:Berlingos12
Today 02:50 PM
» Replies: 10
» Views: 468
DW8 engine tapping
Last Post:brodfather11
Today 08:30 AM
» Replies: 1
» Views: 74
Washers not working
Last Post:Luis Rosa
Today 07:47 AM
» Replies: 8
» Views: 229

Locations of visitors to this page