Thread Rating:
  • 3 Vote(s) - 1.67 Average
  • 1
  • 2
  • 3
  • 4
  • 5
clicking
#1
Hi all, as said in the introduction section I have recently bought a Partner van, just to put my fishing gear in, any way I noticed today for the first time a double click sound coming from what appears to be from drivers side dash area, it will give a double sort of click every 8 secs for a short period of time and then finally gives one click and stop, is this normal or is there some sort of an issue?
Thanks for any help advice in advance....
Reply
#2
So what year and model??
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
Reply
#3
sounds like a relay of some sort.
MK1 Berlingo, Y-Reg 1.4 Petrol Now LPG Converted.
Reply
#4
Found out what was causing it...........after market CD player!

Went into the garage last night to try and find out what could be causing it, well the only thing that I have done to it electrically was to upgrade the cassette to cd player so I thought that that would be a good place to start, so with ignition off switched on the cd unit, it cam on, however every time the clicking sound was heard the unit went off and then came back on, so unplugged the unit and started over again and guess what... yep it had stopped, plugged it back in again to confirm and the clicking sound started again, so out it has come, I am no waiting for an orignal one from the bay to arrive.....

My van;
2006 1.9D in white, side loading door, very straight for a van just a few very small dinks, nothing fancy no electric windows or anything, but for now I am happy with it......
Reply


Forum Jump:


Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.


  

Password
  





Search Forums

(Advanced Search)

Latest Threads
Reverse light switch prob...
Last Post:Col
Today 07:22 PM
» Replies: 12
» Views: 243
2004 Berlino Aerial
Last Post:Claydontoby92
Today 07:14 PM
» Replies: 0
» Views: 14
2005 2.0 HDI Siemens pump...
Last Post:Woodyrvf750
Today 07:05 PM
» Replies: 0
» Views: 15
Washers not working
Last Post:Silverberlingo
Today 06:54 PM
» Replies: 10
» Views: 268
Fuse is burning all the t...
Last Post:fernandoblas
Today 05:23 PM
» Replies: 12
» Views: 410
HELP! Smashed passenger w...
Last Post:Sootyfoot
Today 04:31 PM
» Replies: 2
» Views: 68
Diagnostic "gear" / Softw...
Last Post:cancunia
Today 04:19 PM
» Replies: 15
» Views: 612
Poor cold startup 1.9
Last Post:Top drive
Today 02:01 PM
» Replies: 38
» Views: 1031
Berlingo Parts
Last Post:malgpz900
Today 10:20 AM
» Replies: 1
» Views: 86
XTR heater control bulb r...
Last Post:Opensauce
Today 09:19 AM
» Replies: 1
» Views: 80

Locations of visitors to this page