Thread Rating:
  • 2 Vote(s) - 3.5 Average
  • 1
  • 2
  • 3
  • 4
  • 5
display puzzle
60plate multispace VTR 1.6HDI
on console display where MPG display shows has been replaced with what looks like a lollipop followed by >>[side view of vehicle]>> under that milage seems to be counting up.

Searched the manual page by page but blowed if i can see any explanation for it or indeed guess what it might relate to.....anyone know or got any good ideas?

Cant get the photo uploader to work Sad
[+] 1 user says Thank You to jaypea for this post
I had a gander thru my German version of the manual and didn't see anything like you describe. If you have a reader are there any error codes? Will be curious to see what caused this.
2010 Berlingo Multispace HDi 110 with FAP. Persamos green.

[Image: ab197646.gif]
[+] 1 user says Thank You to 3rensho for this post
It is the mileage that your average fuel consumption is being calculated on an ongoing basis. Ie if the mileage is reading 2367 on the display you mention, your displayed average fuel consumption is your average over that mileage. To zero the mileage, press & hold button on end of right hand stalk until mileage zeros. Do this if you want to calculate average mpg over a specific distance. Scroll through all display functions by pressing/releasing end of right hand stalk.

It is difficult to understand the display modes as described in handbook. The handbook seems to refer to a different display, perhaps the handbook instructions refer to display in cars for French market?
[+] 1 user says Thank You to Opensauce for this post
#4're a genius Smile
Absolutely spot on it was triggered by pressing the end of the wiper stalk....which I was using [in vain] wondering why the wash/wipe wasn't working....the answer of course being I was in the Berlingo not the Focus lol just didn't spot the display was scrolling whilst I was bashing it expecting water!!

Thanks to both of you for your consideration & at least the small mystery is solved 3rensho

Forum Jump:

Users browsing this thread: 1 Guest(s)
Welcome, Guest
You have to register before you can post on our site.



Search Forums

(Advanced Search)

Latest Threads
Overheating & part number...
Last Post:kevin58
Today 05:55 PM
» Replies: 36
» Views: 17289
Front camber out of align...
Last Post:Civvic
Today 04:39 PM
» Replies: 10
» Views: 186
Last Post:ron
Today 04:20 PM
» Replies: 4
» Views: 72
Speedo light not working?
Last Post:brodfather11
Today 04:11 PM
» Replies: 1
» Views: 27
Lexia Scanner?
Last Post:cancunia
Today 02:30 PM
» Replies: 0
» Views: 27
Eco activated but engine ...
Last Post:doofer
Today 02:28 PM
» Replies: 20
» Views: 473
1.9 dw8 to b 1.8 xud engi...
Last Post:Angusyoung1
Today 01:46 PM
» Replies: 0
» Views: 22
Brand new alloys and tyre...
Last Post:Wadling09
Today 11:13 AM
» Replies: 0
» Views: 48
My Berlingo Camper build....
Last Post:Madhouse
Today 09:14 AM
» Replies: 4
» Views: 259
M49 Budget DIY Camper con...
Last Post:knownowt
Today 08:49 AM
» Replies: 22
» Views: 2349

Locations of visitors to this page